summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-03-12 18:24:09 +0000
committerMarius Mauch <genone@gentoo.org>2007-03-12 18:24:09 +0000
commitb8249715025fa564a95763ec9ff1091f17d6c950 (patch)
tree0e15dd2b99af1bebf60fe6f1ba01eafbc831f343 /games-util
parentStable on Alpha, bug 170310. (diff)
downloadhistorical-b8249715025fa564a95763ec9ff1091f17d6c950.tar.gz
historical-b8249715025fa564a95763ec9ff1091f17d6c950.tar.bz2
historical-b8249715025fa564a95763ec9ff1091f17d6c950.zip
Replacing einfo with elog
Package-Manager: portage-2.1.2.2
Diffstat (limited to 'games-util')
-rw-r--r--games-util/atlas/ChangeLog6
-rw-r--r--games-util/atlas/atlas-0.2.2-r1.ebuild26
-rw-r--r--games-util/atlas/atlas-0.3.0.ebuild26
-rw-r--r--games-util/atlas/atlas-0.3.1.ebuild24
-rw-r--r--games-util/dzip/ChangeLog5
-rw-r--r--games-util/dzip/dzip-2.9-r1.ebuild8
-rw-r--r--games-util/ucon64/ChangeLog6
-rw-r--r--games-util/ucon64/ucon64-1.9.8.4.ebuild24
-rw-r--r--games-util/ucon64/ucon64-2.0.0.ebuild24
-rw-r--r--games-util/uglygs/ChangeLog7
-rw-r--r--games-util/uglygs/uglygs-0_rc11.ebuild6
11 files changed, 88 insertions, 74 deletions
diff --git a/games-util/atlas/ChangeLog b/games-util/atlas/ChangeLog
index a0768f9c357a..930add45e6db 100644
--- a/games-util/atlas/ChangeLog
+++ b/games-util/atlas/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for games-util/atlas
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/ChangeLog,v 1.12 2007/03/10 13:09:23 tupone Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/ChangeLog,v 1.13 2007/03/12 18:20:22 genone Exp $
+
+ 12 Mar 2007; Marius Mauch <genone@gentoo.org> atlas-0.2.2-r1.ebuild,
+ atlas-0.3.0.ebuild, atlas-0.3.1.ebuild:
+ Replacing einfo with elog
*atlas-0.3.1 (10 Mar 2007)
diff --git a/games-util/atlas/atlas-0.2.2-r1.ebuild b/games-util/atlas/atlas-0.2.2-r1.ebuild
index 4be05d8da3db..20a63722dce3 100644
--- a/games-util/atlas/atlas-0.2.2-r1.ebuild
+++ b/games-util/atlas/atlas-0.2.2-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.2.2-r1.ebuild,v 1.5 2005/08/23 20:36:15 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.2.2-r1.ebuild,v 1.6 2007/03/12 18:20:22 genone Exp $
inherit eutils games
@@ -45,21 +45,21 @@ src_install() {
pkg_postinst() {
games_pkg_postinst
- einfo "You now can make the maps with the following commands:"
- einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_LIBDIR}/FlightGear/Atlas"
- einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_LIBDIR}/FlightGear/Atlas/lowres --size=64"
- echo
- einfo "To run Atlas concurrently with FlightGear use the following:"
- einfo "Atlas --path=[path of map images] --udp=[port number]"
- einfo "and start fgfs with the following switch (or in .fgfsrc):"
- einfo "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
+ elog "You now can make the maps with the following commands:"
+ elog "${GAMES_BINDIR}/Map --atlas=${GAMES_LIBDIR}/FlightGear/Atlas"
+ elog "${GAMES_BINDIR}/Map --atlas=${GAMES_LIBDIR}/FlightGear/Atlas/lowres --size=64"
+ elog
+ elog "To run Atlas concurrently with FlightGear use the following:"
+ elog "Atlas --path=[path of map images] --udp=[port number]"
+ elog "and start fgfs with the following switch (or in .fgfsrc):"
+ elog "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
echo
}
pkg_postrm() {
- einfo "You must manually remove the maps if you don't want them around."
- einfo "They are found in the following directory:"
+ elog "You must manually remove the maps if you don't want them around."
+ elog "They are found in the following directory:"
echo
- einfo "${GAMES_LIBDIR}/FlightGear/Atlas"
+ elog "${GAMES_LIBDIR}/FlightGear/Atlas"
echo
}
diff --git a/games-util/atlas/atlas-0.3.0.ebuild b/games-util/atlas/atlas-0.3.0.ebuild
index 7ad30c63eea3..7b81bc1c1a3a 100644
--- a/games-util/atlas/atlas-0.3.0.ebuild
+++ b/games-util/atlas/atlas-0.3.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.3.0.ebuild,v 1.3 2006/12/06 21:14:26 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.3.0.ebuild,v 1.4 2007/03/12 18:20:22 genone Exp $
inherit eutils games
@@ -40,21 +40,21 @@ src_install() {
pkg_postinst() {
games_pkg_postinst
- einfo "You now can make the maps with the following commands:"
- einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas"
- einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas/lowres --size=64"
- echo
- einfo "To run Atlas concurrently with FlightGear use the following:"
- einfo "Atlas --path=[path of map images] --udp=[port number]"
- einfo "and start fgfs with the following switch (or in .fgfsrc):"
- einfo "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
+ elog "You now can make the maps with the following commands:"
+ elog "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas"
+ elog "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas/lowres --size=64"
+ elog
+ elog "To run Atlas concurrently with FlightGear use the following:"
+ elog "Atlas --path=[path of map images] --udp=[port number]"
+ elog "and start fgfs with the following switch (or in .fgfsrc):"
+ elog "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
echo
}
pkg_postrm() {
- einfo "You must manually remove the maps if you don't want them around."
- einfo "They are found in the following directory:"
+ elog "You must manually remove the maps if you don't want them around."
+ elog "They are found in the following directory:"
echo
- einfo "${GAMES_DATADIR}/FlightGear/Atlas"
+ elog "${GAMES_DATADIR}/FlightGear/Atlas"
echo
}
diff --git a/games-util/atlas/atlas-0.3.1.ebuild b/games-util/atlas/atlas-0.3.1.ebuild
index ce86bd694898..d2fd7bf7f78a 100644
--- a/games-util/atlas/atlas-0.3.1.ebuild
+++ b/games-util/atlas/atlas-0.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.3.1.ebuild,v 1.1 2007/03/10 13:09:23 tupone Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.3.1.ebuild,v 1.2 2007/03/12 18:20:22 genone Exp $
inherit eutils games
@@ -40,21 +40,21 @@ src_install() {
pkg_postinst() {
games_pkg_postinst
- einfo "You now can make the maps with the following commands:"
- einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas"
- einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas/lowres --size=64"
- echo
- einfo "To run Atlas concurrently with FlightGear use the following:"
- einfo "Atlas --path=[path of map images] --udp=[port number]"
- einfo "and start fgfs with the following switch (or in .fgfsrc):"
- einfo "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
+ elog "You now can make the maps with the following commands:"
+ elog "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas"
+ elog "${GAMES_BINDIR}/Map --atlas=${GAMES_DATADIR}/FlightGear/Atlas/lowres --size=64"
+ elog
+ elog "To run Atlas concurrently with FlightGear use the following:"
+ elog "Atlas --path=[path of map images] --udp=[port number]"
+ elog "and start fgfs with the following switch (or in .fgfsrc):"
+ elog "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
echo
}
pkg_postrm() {
- einfo "You must manually remove the maps if you don't want them around."
- einfo "They are found in the following directory:"
+ elog "You must manually remove the maps if you don't want them around."
+ elog "They are found in the following directory:"
echo
- einfo "${GAMES_DATADIR}/FlightGear/Atlas"
+ elog "${GAMES_DATADIR}/FlightGear/Atlas"
echo
}
diff --git a/games-util/dzip/ChangeLog b/games-util/dzip/ChangeLog
index 3b2af81ed9cc..a7b80d011852 100644
--- a/games-util/dzip/ChangeLog
+++ b/games-util/dzip/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-util/dzip
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/dzip/ChangeLog,v 1.7 2007/02/08 22:28:37 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/dzip/ChangeLog,v 1.8 2007/03/12 18:21:27 genone Exp $
+
+ 12 Mar 2007; Marius Mauch <genone@gentoo.org> dzip-2.9-r1.ebuild:
+ Replacing einfo with elog
08 Feb 2007; Chris Gianelloni <wolf31o2@gentoo.org> ChangeLog:
Regenerate digest in Manifest2 format.
diff --git a/games-util/dzip/dzip-2.9-r1.ebuild b/games-util/dzip/dzip-2.9-r1.ebuild
index 9162ea84cb9e..b6f1a815b82a 100644
--- a/games-util/dzip/dzip-2.9-r1.ebuild
+++ b/games-util/dzip/dzip-2.9-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/dzip/dzip-2.9-r1.ebuild,v 1.2 2005/08/23 20:37:18 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/dzip/dzip-2.9-r1.ebuild,v 1.3 2007/03/12 18:21:27 genone Exp $
inherit eutils games
@@ -37,7 +37,7 @@ src_install () {
pkg_postinst() {
games_pkg_postinst
echo
- einfo "Demo files can be found at http://planetquake.com/sda/"
- einfo "and http://planetquake.com/qdq/"
+ elog "Demo files can be found at http://planetquake.com/sda/"
+ elog "and http://planetquake.com/qdq/"
echo
}
diff --git a/games-util/ucon64/ChangeLog b/games-util/ucon64/ChangeLog
index 7ff35080a4e9..46c36a7894ee 100644
--- a/games-util/ucon64/ChangeLog
+++ b/games-util/ucon64/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for games-util/ucon64
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/ucon64/ChangeLog,v 1.10 2007/03/07 17:36:28 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/ucon64/ChangeLog,v 1.11 2007/03/12 18:23:00 genone Exp $
+
+ 12 Mar 2007; Marius Mauch <genone@gentoo.org> ucon64-1.9.8.4.ebuild,
+ ucon64-2.0.0.ebuild:
+ Replacing einfo with elog
07 Mar 2007; Chris Gianelloni <wolf31o2@gentoo.org> ucon64-1.9.8.4.ebuild,
ucon64-2.0.0.ebuild:
diff --git a/games-util/ucon64/ucon64-1.9.8.4.ebuild b/games-util/ucon64/ucon64-1.9.8.4.ebuild
index cc34a1c91b83..3af31662f0a2 100644
--- a/games-util/ucon64/ucon64-1.9.8.4.ebuild
+++ b/games-util/ucon64/ucon64-1.9.8.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/ucon64/ucon64-1.9.8.4.ebuild,v 1.6 2007/03/07 17:36:28 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/ucon64/ucon64-1.9.8.4.ebuild,v 1.7 2007/03/12 18:23:00 genone Exp $
MAJ_PV=${PV:0:5}
MIN_PV=${PV:6:7}
@@ -40,16 +40,16 @@ src_install() {
pkg_postinst() {
echo
- einfo "In order to use ${PN}, please create the directory ~/.ucon64/dat"
- einfo "The command to do that is:"
- einfo " mkdir -p ~/.ucon64/dat"
- einfo "Then, you can copy your DAT file collection to ~/.ucon64/dat"
- echo
- einfo "To enable Discmage support, cp /usr/lib/discmage.so to ~/.ucon64"
- einfo "The command to do that is:"
- einfo " cp /usr/lib/discmage.so ~/.ucon64/"
- echo
- einfo "Be sure to check ~/.ucon64rc for some options after"
- einfo "you've run uCON64 for the first time"
+ elog "In order to use ${PN}, please create the directory ~/.ucon64/dat"
+ elog "The command to do that is:"
+ elog " mkdir -p ~/.ucon64/dat"
+ elog "Then, you can copy your DAT file collection to ~/.ucon64/dat"
+ elog
+ elog "To enable Discmage support, cp /usr/lib/discmage.so to ~/.ucon64"
+ elog "The command to do that is:"
+ elog " cp /usr/lib/discmage.so ~/.ucon64/"
+ elog
+ elog "Be sure to check ~/.ucon64rc for some options after"
+ elog "you've run uCON64 for the first time"
}
diff --git a/games-util/ucon64/ucon64-2.0.0.ebuild b/games-util/ucon64/ucon64-2.0.0.ebuild
index 5269f98267a7..0ce1fff848a4 100644
--- a/games-util/ucon64/ucon64-2.0.0.ebuild
+++ b/games-util/ucon64/ucon64-2.0.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/ucon64/ucon64-2.0.0.ebuild,v 1.4 2007/03/07 17:36:28 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/ucon64/ucon64-2.0.0.ebuild,v 1.5 2007/03/12 18:23:00 genone Exp $
DESCRIPTION="The backup tool and wonderful emulator's Swiss Army knife program"
HOMEPAGE="http://ucon64.sourceforge.net/"
@@ -46,15 +46,15 @@ src_install() {
pkg_postinst() {
echo
- einfo "In order to use ${PN}, please create the directory ~/.ucon64/dat"
- einfo "The command to do that is:"
- einfo " mkdir -p ~/.ucon64/dat"
- einfo "Then, you can copy your DAT file collection to ~/.ucon64/dat"
- echo
- einfo "To enable Discmage support, cp /usr/lib/discmage.so to ~/.ucon64"
- einfo "The command to do that is:"
- einfo " cp /usr/lib/discmage.so ~/.ucon64/"
- echo
- einfo "Be sure to check ~/.ucon64rc for some options after"
- einfo "you've run uCON64 for the first time"
+ elog "In order to use ${PN}, please create the directory ~/.ucon64/dat"
+ elog "The command to do that is:"
+ elog " mkdir -p ~/.ucon64/dat"
+ elog "Then, you can copy your DAT file collection to ~/.ucon64/dat"
+ elog
+ elog "To enable Discmage support, cp /usr/lib/discmage.so to ~/.ucon64"
+ elog "The command to do that is:"
+ elog " cp /usr/lib/discmage.so ~/.ucon64/"
+ elog
+ elog "Be sure to check ~/.ucon64rc for some options after"
+ elog "you've run uCON64 for the first time"
}
diff --git a/games-util/uglygs/ChangeLog b/games-util/uglygs/ChangeLog
index 0f57b81c0e28..53cd34251336 100644
--- a/games-util/uglygs/ChangeLog
+++ b/games-util/uglygs/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-util/uglygs
-# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/uglygs/ChangeLog,v 1.6 2006/12/06 17:29:50 wolf31o2 Exp $
+# Copyright 2002-2007 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/games-util/uglygs/ChangeLog,v 1.7 2007/03/12 18:24:09 genone Exp $
+
+ 12 Mar 2007; Marius Mauch <genone@gentoo.org> uglygs-0_rc11.ebuild:
+ Replacing einfo with elog
06 Dec 2006; Chris Gianelloni <wolf31o2@gentoo.org> uglygs-0_rc11.ebuild:
Removed sed-4 from *DEPEND.
diff --git a/games-util/uglygs/uglygs-0_rc11.ebuild b/games-util/uglygs/uglygs-0_rc11.ebuild
index b468bc9c85f9..29bc96c18cac 100644
--- a/games-util/uglygs/uglygs-0_rc11.ebuild
+++ b/games-util/uglygs/uglygs-0_rc11.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/uglygs/uglygs-0_rc11.ebuild,v 1.8 2006/12/06 17:29:50 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/uglygs/uglygs-0_rc11.ebuild,v 1.9 2007/03/12 18:24:09 genone Exp $
inherit eutils games
@@ -55,5 +55,5 @@ src_install() {
pkg_postinst() {
games_pkg_postinst
- einfo "Dont forget to setup ${GAMES_SYSCONFDIR}/uglygs.conf and ${GAMES_SYSCONFDIR}/qstat.cfg"
+ elog "Dont forget to setup ${GAMES_SYSCONFDIR}/uglygs.conf and ${GAMES_SYSCONFDIR}/qstat.cfg"
}