summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-util/atlas/atlas-0.2.2-r1.ebuild')
-rw-r--r--games-util/atlas/atlas-0.2.2-r1.ebuild26
1 files changed, 13 insertions, 13 deletions
diff --git a/games-util/atlas/atlas-0.2.2-r1.ebuild b/games-util/atlas/atlas-0.2.2-r1.ebuild
index 4be05d8da3db..20a63722dce3 100644
--- a/games-util/atlas/atlas-0.2.2-r1.ebuild
+++ b/games-util/atlas/atlas-0.2.2-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.2.2-r1.ebuild,v 1.5 2005/08/23 20:36:15 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-util/atlas/atlas-0.2.2-r1.ebuild,v 1.6 2007/03/12 18:20:22 genone Exp $
inherit eutils games
@@ -45,21 +45,21 @@ src_install() {
pkg_postinst() {
games_pkg_postinst
- einfo "You now can make the maps with the following commands:"
- einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_LIBDIR}/FlightGear/Atlas"
- einfo "${GAMES_BINDIR}/Map --atlas=${GAMES_LIBDIR}/FlightGear/Atlas/lowres --size=64"
- echo
- einfo "To run Atlas concurrently with FlightGear use the following:"
- einfo "Atlas --path=[path of map images] --udp=[port number]"
- einfo "and start fgfs with the following switch (or in .fgfsrc):"
- einfo "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
+ elog "You now can make the maps with the following commands:"
+ elog "${GAMES_BINDIR}/Map --atlas=${GAMES_LIBDIR}/FlightGear/Atlas"
+ elog "${GAMES_BINDIR}/Map --atlas=${GAMES_LIBDIR}/FlightGear/Atlas/lowres --size=64"
+ elog
+ elog "To run Atlas concurrently with FlightGear use the following:"
+ elog "Atlas --path=[path of map images] --udp=[port number]"
+ elog "and start fgfs with the following switch (or in .fgfsrc):"
+ elog "--nmea=socket,out,0.5,[host that you run Atlas on],[port number],udp"
echo
}
pkg_postrm() {
- einfo "You must manually remove the maps if you don't want them around."
- einfo "They are found in the following directory:"
+ elog "You must manually remove the maps if you don't want them around."
+ elog "They are found in the following directory:"
echo
- einfo "${GAMES_LIBDIR}/FlightGear/Atlas"
+ elog "${GAMES_LIBDIR}/FlightGear/Atlas"
echo
}