summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-10-16 23:28:06 +0000
committerMike Frysinger <vapier@gentoo.org>2002-10-16 23:28:06 +0000
commitb8127d3005cfaec662212410ca64035663a4fc81 (patch)
treeedba10c765c7f5698bb8a777cddf43b7a6d77809 /app-editors/nano
parentNew version (diff)
downloadhistorical-b8127d3005cfaec662212410ca64035663a4fc81.tar.gz
historical-b8127d3005cfaec662212410ca64035663a4fc81.tar.bz2
historical-b8127d3005cfaec662212410ca64035663a4fc81.zip
space fix [lintool] for #9212
Diffstat (limited to 'app-editors/nano')
-rw-r--r--app-editors/nano/nano-1.0.8-r1.ebuild7
-rw-r--r--app-editors/nano/nano-1.0.9.ebuild7
2 files changed, 8 insertions, 6 deletions
diff --git a/app-editors/nano/nano-1.0.8-r1.ebuild b/app-editors/nano/nano-1.0.8-r1.ebuild
index d3948f90a394..b8f04bbf38d9 100644
--- a/app-editors/nano/nano-1.0.8-r1.ebuild
+++ b/app-editors/nano/nano-1.0.8-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.0.8-r1.ebuild,v 1.10 2002/10/05 05:39:07 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.0.8-r1.ebuild,v 1.11 2002/10/16 23:21:49 vapier Exp $
IUSE="nls build slang"
@@ -13,6 +13,7 @@ DEPEND="virtual/glibc
>=sys-libs/ncurses-5.2
slang? ( >=sys-libs/slang-1.4.4-r1 )
nls? ( sys-devel/gettext )"
+RDEPEND="${DEPEND}"
SLOT="0"
LICENSE="GPL-2"
@@ -40,8 +41,8 @@ src_compile() {
}
src_install () {
- make \
- DESTDIR=${D} \
+ make \
+ DESTDIR=${D} \
install || die
if use bootcd || use build; then
diff --git a/app-editors/nano/nano-1.0.9.ebuild b/app-editors/nano/nano-1.0.9.ebuild
index 193b54936a39..564c6392a969 100644
--- a/app-editors/nano/nano-1.0.9.ebuild
+++ b/app-editors/nano/nano-1.0.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.0.9.ebuild,v 1.3 2002/10/05 05:39:07 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.0.9.ebuild,v 1.4 2002/10/16 23:21:49 vapier Exp $
IUSE="nls build slang"
@@ -13,6 +13,7 @@ DEPEND="virtual/glibc
>=sys-libs/ncurses-5.2
slang? ( >=sys-libs/slang-1.4.4-r1 )
nls? ( sys-devel/gettext )"
+RDEPEND="${DEPEND}"
SLOT="0"
LICENSE="GPL-2"
@@ -40,8 +41,8 @@ src_compile() {
}
src_install () {
- make \
- DESTDIR=${D} \
+ make \
+ DESTDIR=${D} \
install || die
if use bootcd || use build; then