summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2002-10-16 23:28:06 +0000
committerMike Frysinger <vapier@gentoo.org>2002-10-16 23:28:06 +0000
commitb8127d3005cfaec662212410ca64035663a4fc81 (patch)
treeedba10c765c7f5698bb8a777cddf43b7a6d77809
parentNew version (diff)
downloadhistorical-b8127d3005cfaec662212410ca64035663a4fc81.tar.gz
historical-b8127d3005cfaec662212410ca64035663a4fc81.tar.bz2
historical-b8127d3005cfaec662212410ca64035663a4fc81.zip
space fix [lintool] for #9212
-rw-r--r--app-editors/emacs/emacs-21.1-r4.ebuild14
-rw-r--r--app-editors/emacs/emacs-21.2-r1.ebuild14
-rw-r--r--app-editors/emacs/emacs-21.2-r2.ebuild14
-rw-r--r--app-editors/emacs/emacs-21.2.ebuild14
-rw-r--r--app-editors/gedit/gedit-0.9.6-r1.ebuild6
-rw-r--r--app-editors/gtk-xemacs/gtk-xemacs-21.1.12_p3.ebuild7
-rw-r--r--app-editors/nano/nano-1.0.8-r1.ebuild7
-rw-r--r--app-editors/nano/nano-1.0.9.ebuild7
-rw-r--r--app-editors/vi/vi-3.7-r3.ebuild3
-rw-r--r--app-editors/xemacs-gamma/xemacs-gamma-21.4.6.ebuild3
-rw-r--r--app-editors/xemacs-gamma/xemacs-gamma-21.4.8.ebuild3
-rw-r--r--app-editors/xemacs/xemacs-21.4.6-r4.ebuild32
12 files changed, 65 insertions, 59 deletions
diff --git a/app-editors/emacs/emacs-21.1-r4.ebuild b/app-editors/emacs/emacs-21.1-r4.ebuild
index eb84ca8a8dbf..5f8b7a4f69a3 100644
--- a/app-editors/emacs/emacs-21.1-r4.ebuild
+++ b/app-editors/emacs/emacs-21.1-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.1-r4.ebuild,v 1.11 2002/10/05 05:39:05 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.1-r4.ebuild,v 1.12 2002/10/16 23:17:19 vapier Exp $
IUSE="X nls motif"
@@ -64,23 +64,23 @@ src_compile() {
local myconf
- use nls \
+ use nls \
|| myconf="${myconf} --disable-nls"
- use X \
+ use X \
&& myconf="${myconf} \
--with-x \
--with-xpm \
--with-jpeg \
--with-tiff \
--with-gif \
- --with-png" \
+ --with-png" \
|| myconf="${myconf} --without-x"
- use motif \
+ use motif \
&& myconf="${myconf} --with-x-toolkit=motif"
- ./configure \
+ ./configure \
--host=${CHOST} \
--prefix=/usr \
--libexecdir=/usr/lib \
@@ -92,7 +92,7 @@ src_compile() {
}
src_install () {
- make \
+ make \
prefix=${D}/usr \
libexecdir=${D}/usr/lib \
mandir=${D}/usr/share/man \
diff --git a/app-editors/emacs/emacs-21.2-r1.ebuild b/app-editors/emacs/emacs-21.2-r1.ebuild
index 4bc25671d11e..7a512f6fdc10 100644
--- a/app-editors/emacs/emacs-21.2-r1.ebuild
+++ b/app-editors/emacs/emacs-21.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.2-r1.ebuild,v 1.8 2002/10/05 05:39:06 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.2-r1.ebuild,v 1.9 2002/10/16 23:17:19 vapier Exp $
IUSE="X nls motif"
@@ -32,23 +32,23 @@ KEYWORDS="x86 ppc sparc sparc64"
src_compile() {
local myconf
- use nls \
+ use nls \
|| myconf="${myconf} --disable-nls"
- use X \
+ use X \
&& myconf="${myconf} \
--with-x \
--with-xpm \
--with-jpeg \
--with-tiff \
--with-gif \
- --with-png" \
+ --with-png" \
|| myconf="${myconf} --without-x"
- use motif \
+ use motif \
&& myconf="${myconf} --with-x-toolkit=motif"
- ./configure \
+ ./configure \
--host=${CHOST} \
--prefix=/usr \
--libexecdir=/usr/lib \
@@ -60,7 +60,7 @@ src_compile() {
}
src_install () {
- make \
+ make \
prefix=${D}/usr \
libexecdir=${D}/usr/lib \
mandir=${D}/usr/share/man \
diff --git a/app-editors/emacs/emacs-21.2-r2.ebuild b/app-editors/emacs/emacs-21.2-r2.ebuild
index 85509c7a0c6d..c5a8479b341b 100644
--- a/app-editors/emacs/emacs-21.2-r2.ebuild
+++ b/app-editors/emacs/emacs-21.2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.2-r2.ebuild,v 1.4 2002/10/05 05:39:06 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.2-r2.ebuild,v 1.5 2002/10/16 23:17:19 vapier Exp $
IUSE="X nls motif leim"
@@ -33,23 +33,23 @@ KEYWORDS="x86 ppc sparc sparc64"
src_compile() {
local myconf
- use nls \
+ use nls \
|| myconf="${myconf} --disable-nls"
- use X \
+ use X \
&& myconf="${myconf} \
--with-x \
--with-xpm \
--with-jpeg \
--with-tiff \
--with-gif \
- --with-png" \
+ --with-png" \
|| myconf="${myconf} --without-x"
- use motif \
+ use motif \
&& myconf="${myconf} --with-x-toolkit=motif"
- ./configure \
+ ./configure \
--host=${CHOST} \
--prefix=/usr \
--libexecdir=/usr/lib \
@@ -61,7 +61,7 @@ src_compile() {
}
src_install () {
- make \
+ make \
prefix=${D}/usr \
libexecdir=${D}/usr/lib \
mandir=${D}/usr/share/man \
diff --git a/app-editors/emacs/emacs-21.2.ebuild b/app-editors/emacs/emacs-21.2.ebuild
index cffc910ad913..caa18903cec7 100644
--- a/app-editors/emacs/emacs-21.2.ebuild
+++ b/app-editors/emacs/emacs-21.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.2.ebuild,v 1.8 2002/10/05 05:39:06 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/emacs/emacs-21.2.ebuild,v 1.9 2002/10/16 23:17:19 vapier Exp $
IUSE="X nls motif"
@@ -32,23 +32,23 @@ KEYWORDS="x86 ppc sparc sparc64"
src_compile() {
local myconf
- use nls \
+ use nls \
|| myconf="${myconf} --disable-nls"
- use X \
+ use X \
&& myconf="${myconf} \
--with-x \
--with-xpm \
--with-jpeg \
--with-tiff \
--with-gif \
- --with-png" \
+ --with-png" \
|| myconf="${myconf} --without-x"
- use motif \
+ use motif \
&& myconf="${myconf} --with-x-toolkit=motif"
- ./configure \
+ ./configure \
--host=${CHOST} \
--prefix=/usr \
--libexecdir=/usr/lib \
@@ -60,7 +60,7 @@ src_compile() {
}
src_install () {
- make \
+ make \
prefix=${D}/usr \
libexecdir=${D}/usr/lib \
mandir=${D}/usr/share/man \
diff --git a/app-editors/gedit/gedit-0.9.6-r1.ebuild b/app-editors/gedit/gedit-0.9.6-r1.ebuild
index 411f6ae38e56..9bd813a28ecd 100644
--- a/app-editors/gedit/gedit-0.9.6-r1.ebuild
+++ b/app-editors/gedit/gedit-0.9.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/gedit/gedit-0.9.6-r1.ebuild,v 1.6 2002/10/05 05:39:06 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/gedit/gedit-0.9.6-r1.ebuild,v 1.7 2002/10/16 23:18:05 vapier Exp $
IUSE="nls"
@@ -30,8 +30,8 @@ src_compile() {
CFLAGS="${CFLAGS} `gnome-config --cflags libglade vfs`"
- ./configure --host=${CHOST} \
- --prefix=/usr \
+ ./configure --host=${CHOST} \
+ --prefix=/usr \
${myconf} || die
emake || die
diff --git a/app-editors/gtk-xemacs/gtk-xemacs-21.1.12_p3.ebuild b/app-editors/gtk-xemacs/gtk-xemacs-21.1.12_p3.ebuild
index 7d43ba98681d..ea2d7620b964 100644
--- a/app-editors/gtk-xemacs/gtk-xemacs-21.1.12_p3.ebuild
+++ b/app-editors/gtk-xemacs/gtk-xemacs-21.1.12_p3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/gtk-xemacs/gtk-xemacs-21.1.12_p3.ebuild,v 1.9 2002/10/04 04:07:28 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/gtk-xemacs/gtk-xemacs-21.1.12_p3.ebuild,v 1.10 2002/10/16 23:19:54 vapier Exp $
S=${WORKDIR}/${PN}
DESCRIPTION="XEmacs 21.1.12 GTK"
@@ -12,13 +12,14 @@ LICENSE="GPL-2"
KEYWORDS="x86 sparc sparc64"
DEPEND="=x11-libs/gtk+-1.2*"
+RDEPEND="${DEPEND}"
-src_compile() {
+src_compile() {
./configure --prefix=/usr/X11R6 || die
make || die
}
-src_install() {
+src_install() {
make prefix=${D}/usr/X11R6 install || die
prepinfo /usr/X11R6/lib/xemacs-21.1.12
prepman /usr/X11R6
diff --git a/app-editors/nano/nano-1.0.8-r1.ebuild b/app-editors/nano/nano-1.0.8-r1.ebuild
index d3948f90a394..b8f04bbf38d9 100644
--- a/app-editors/nano/nano-1.0.8-r1.ebuild
+++ b/app-editors/nano/nano-1.0.8-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.0.8-r1.ebuild,v 1.10 2002/10/05 05:39:07 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.0.8-r1.ebuild,v 1.11 2002/10/16 23:21:49 vapier Exp $
IUSE="nls build slang"
@@ -13,6 +13,7 @@ DEPEND="virtual/glibc
>=sys-libs/ncurses-5.2
slang? ( >=sys-libs/slang-1.4.4-r1 )
nls? ( sys-devel/gettext )"
+RDEPEND="${DEPEND}"
SLOT="0"
LICENSE="GPL-2"
@@ -40,8 +41,8 @@ src_compile() {
}
src_install () {
- make \
- DESTDIR=${D} \
+ make \
+ DESTDIR=${D} \
install || die
if use bootcd || use build; then
diff --git a/app-editors/nano/nano-1.0.9.ebuild b/app-editors/nano/nano-1.0.9.ebuild
index 193b54936a39..564c6392a969 100644
--- a/app-editors/nano/nano-1.0.9.ebuild
+++ b/app-editors/nano/nano-1.0.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.0.9.ebuild,v 1.3 2002/10/05 05:39:07 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/nano/nano-1.0.9.ebuild,v 1.4 2002/10/16 23:21:49 vapier Exp $
IUSE="nls build slang"
@@ -13,6 +13,7 @@ DEPEND="virtual/glibc
>=sys-libs/ncurses-5.2
slang? ( >=sys-libs/slang-1.4.4-r1 )
nls? ( sys-devel/gettext )"
+RDEPEND="${DEPEND}"
SLOT="0"
LICENSE="GPL-2"
@@ -40,8 +41,8 @@ src_compile() {
}
src_install () {
- make \
- DESTDIR=${D} \
+ make \
+ DESTDIR=${D} \
install || die
if use bootcd || use build; then
diff --git a/app-editors/vi/vi-3.7-r3.ebuild b/app-editors/vi/vi-3.7-r3.ebuild
index 3a89b85bace0..ffbbe00f7325 100644
--- a/app-editors/vi/vi-3.7-r3.ebuild
+++ b/app-editors/vi/vi-3.7-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/vi/vi-3.7-r3.ebuild,v 1.1 2002/09/05 07:37:22 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vi/vi-3.7-r3.ebuild,v 1.2 2002/10/16 23:22:39 vapier Exp $
# NOTE: vi needs /etc/termcap to function properly with TERM=linux.
@@ -17,6 +17,7 @@ KEYWORDS="x86 ppc sparc sparc64"
DEPEND="virtual/glibc
sys-libs/ncurses
sys-libs/libtermcap-compat"
+RDEPEND="${DEPEND}"
src_compile() {
addpredict /dev/ptys/*
diff --git a/app-editors/xemacs-gamma/xemacs-gamma-21.4.6.ebuild b/app-editors/xemacs-gamma/xemacs-gamma-21.4.6.ebuild
index 050912decc1f..aeb15b761185 100644
--- a/app-editors/xemacs-gamma/xemacs-gamma-21.4.6.ebuild
+++ b/app-editors/xemacs-gamma/xemacs-gamma-21.4.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/xemacs-gamma/xemacs-gamma-21.4.6.ebuild,v 1.9 2002/10/05 05:39:07 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/xemacs-gamma/xemacs-gamma-21.4.6.ebuild,v 1.10 2002/10/16 23:28:06 vapier Exp $
IUSE="gpm motif postgres xface tiff gtk jpeg mule nas esd X png gnome"
@@ -44,6 +44,7 @@ DEPEND=">=sys-libs/gdbm-1.8.0
jpeg? ( media-libs/jpeg )
X? ( virtual/x11 )"
+RDEPEND="${DEPEND}"
src_unpack() {
cd ${WORKDIR}
diff --git a/app-editors/xemacs-gamma/xemacs-gamma-21.4.8.ebuild b/app-editors/xemacs-gamma/xemacs-gamma-21.4.8.ebuild
index c50b5fdc1fae..dff0ab287433 100644
--- a/app-editors/xemacs-gamma/xemacs-gamma-21.4.8.ebuild
+++ b/app-editors/xemacs-gamma/xemacs-gamma-21.4.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/xemacs-gamma/xemacs-gamma-21.4.8.ebuild,v 1.9 2002/10/05 05:39:07 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/xemacs-gamma/xemacs-gamma-21.4.8.ebuild,v 1.10 2002/10/16 23:28:06 vapier Exp $
IUSE="gpm motif postgres xface tiff gtk jpeg mule nas esd X png gnome"
@@ -44,6 +44,7 @@ DEPEND=">=sys-libs/gdbm-1.8.0
jpeg? ( media-libs/jpeg )
X? ( virtual/x11 )"
+RDEPEND="${DEPEND}"
src_unpack() {
cd ${WORKDIR}
diff --git a/app-editors/xemacs/xemacs-21.4.6-r4.ebuild b/app-editors/xemacs/xemacs-21.4.6-r4.ebuild
index e6ebbb82c875..ca6cffd2d138 100644
--- a/app-editors/xemacs/xemacs-21.4.6-r4.ebuild
+++ b/app-editors/xemacs/xemacs-21.4.6-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/xemacs/xemacs-21.4.6-r4.ebuild,v 1.7 2002/10/05 05:39:07 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/xemacs/xemacs-21.4.6-r4.ebuild,v 1.8 2002/10/16 23:26:30 vapier Exp $
IUSE="nas esd motif gpm X"
@@ -41,35 +41,35 @@ src_unpack() {
}
src_compile() {
-local myopts
-local soundopts
-
+ local myopts
+ local soundopts
+
if [ "`use X`" ]
then
- myopts="--with-x \
- --with-jpeg \
- --with-png \
- --with-tiff \
- --with-xface \
- --with-menubars=lucid \
+ myopts="--with-x \
+ --with-jpeg \
+ --with-png \
+ --with-tiff \
+ --with-xface \
+ --with-menubars=lucid \
--with-scrollbars=lucid"
- use motif \
- && myopts="${myopts} --with-dialogs=motif --with-widgets=motif" \
+ use motif \
+ && myopts="${myopts} --with-dialogs=motif --with-widgets=motif" \
|| myopts="${myopts} --with-dialogs=lucid --with-widgets=lucid"
else
myopts="--without-x"
fi
- use gpm \
- && myopts="${myopts} --with-gpm" \
+ use gpm \
+ && myopts="${myopts} --with-gpm" \
|| myopts="${myopts} --without-gpm"
soundopts="native"
- use nas \
+ use nas \
&& soundopts="$soundopts,nas"
- use esd \
+ use esd \
&& soundopts="$soundopts,esd"
myopts="${myopts} --with-sound=$soundopts"