summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-plugins')
-rw-r--r--media-plugins/mythdvd/ChangeLog8
-rw-r--r--media-plugins/mythdvd/files/digest-mythdvd-0.21_pre132850
-rw-r--r--media-plugins/mythdvd/mythdvd-0.21_pre13285.ebuild30
3 files changed, 37 insertions, 1 deletions
diff --git a/media-plugins/mythdvd/ChangeLog b/media-plugins/mythdvd/ChangeLog
index 9664dc4b9af9..65ad4421926b 100644
--- a/media-plugins/mythdvd/ChangeLog
+++ b/media-plugins/mythdvd/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for media-plugins/mythdvd
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythdvd/ChangeLog,v 1.39 2007/04/20 00:11:19 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythdvd/ChangeLog,v 1.40 2007/04/20 18:44:48 cardoe Exp $
+
+*mythdvd-0.21_pre13285 (20 Apr 2007)
+
+ 20 Apr 2007; Doug Goldstein <cardoe@gentoo.org>
+ +mythdvd-0.21_pre13285.ebuild:
+ Adding experimental trunk ebuild
20 Apr 2007; Doug Goldstein <cardoe@gentoo.org> -mythdvd-0.19.ebuild:
remove old version
diff --git a/media-plugins/mythdvd/files/digest-mythdvd-0.21_pre13285 b/media-plugins/mythdvd/files/digest-mythdvd-0.21_pre13285
new file mode 100644
index 000000000000..e69de29bb2d1
--- /dev/null
+++ b/media-plugins/mythdvd/files/digest-mythdvd-0.21_pre13285
diff --git a/media-plugins/mythdvd/mythdvd-0.21_pre13285.ebuild b/media-plugins/mythdvd/mythdvd-0.21_pre13285.ebuild
new file mode 100644
index 000000000000..470e66f29372
--- /dev/null
+++ b/media-plugins/mythdvd/mythdvd-0.21_pre13285.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythdvd/mythdvd-0.21_pre13285.ebuild,v 1.1 2007/04/20 18:44:48 cardoe Exp $
+
+inherit mythtv-plugins
+
+DESCRIPTION="DVD player module for MythTV."
+KEYWORDS="amd64 ppc x86"
+IUSE="transcode vcd"
+
+RDEPEND=">=media-plugins/mythvideo-${PV}
+ transcode? ( media-video/transcode
+ media-libs/libdvdread )"
+
+MTVCONF="$(use_enable transcode)
+ $(use_enable vcd)"
+
+src_install() {
+ mythtv-plugins_src_install
+
+ newinitd "${FILESDIR}"/mtd.init mtd
+}
+
+pkg_postinst() {
+ echo
+ elog "To have Myth Transcode Daemon (mtd) start on boot do the following"
+ elog "rc-update add mtd default"
+ elog "Make sure you run 'mtd -n' to setup mtd first"
+ echo
+}