summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-plugins/mythdvd/mythdvd-0.21_pre13285.ebuild')
-rw-r--r--media-plugins/mythdvd/mythdvd-0.21_pre13285.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/media-plugins/mythdvd/mythdvd-0.21_pre13285.ebuild b/media-plugins/mythdvd/mythdvd-0.21_pre13285.ebuild
new file mode 100644
index 000000000000..470e66f29372
--- /dev/null
+++ b/media-plugins/mythdvd/mythdvd-0.21_pre13285.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/mythdvd/mythdvd-0.21_pre13285.ebuild,v 1.1 2007/04/20 18:44:48 cardoe Exp $
+
+inherit mythtv-plugins
+
+DESCRIPTION="DVD player module for MythTV."
+KEYWORDS="amd64 ppc x86"
+IUSE="transcode vcd"
+
+RDEPEND=">=media-plugins/mythvideo-${PV}
+ transcode? ( media-video/transcode
+ media-libs/libdvdread )"
+
+MTVCONF="$(use_enable transcode)
+ $(use_enable vcd)"
+
+src_install() {
+ mythtv-plugins_src_install
+
+ newinitd "${FILESDIR}"/mtd.init mtd
+}
+
+pkg_postinst() {
+ echo
+ elog "To have Myth Transcode Daemon (mtd) start on boot do the following"
+ elog "rc-update add mtd default"
+ elog "Make sure you run 'mtd -n' to setup mtd first"
+ echo
+}