aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Klich <michal@michalklich.com>2015-06-13 19:25:15 +0100
committerMichael Klich <michal@michalklich.com>2015-06-13 19:25:15 +0100
commitfc868b2c583ad42dd29130bf2e0764694e94b9c7 (patch)
tree181216f10b79c0ac37754b045e90b42b9f08c0f8
parentUpdate Manifest (diff)
downloadmklich-fc868b2c583ad42dd29130bf2e0764694e94b9c7.tar.gz
mklich-fc868b2c583ad42dd29130bf2e0764694e94b9c7.tar.bz2
mklich-fc868b2c583ad42dd29130bf2e0764694e94b9c7.zip
Add missing mock
-rw-r--r--dev-python/cookiecutter/cookiecutter-1.0.0.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/dev-python/cookiecutter/cookiecutter-1.0.0.ebuild b/dev-python/cookiecutter/cookiecutter-1.0.0.ebuild
index 24e2e6f..05204e3 100644
--- a/dev-python/cookiecutter/cookiecutter-1.0.0.ebuild
+++ b/dev-python/cookiecutter/cookiecutter-1.0.0.ebuild
@@ -20,7 +20,10 @@ IUSE="doc test"
RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
- test? ( dev-python/pytest[${PYTHON_USEDEP}] )"
+ test? (
+ dev-python/mock[${PYTHON_USEDEP}]
+ dev-python/pytest[${PYTHON_USEDEP}]
+ )"
DOCS=( docs/index.rst )