aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-nodejs/glob/glob-7.1.2.ebuild')
-rw-r--r--dev-nodejs/glob/glob-7.1.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-nodejs/glob/glob-7.1.2.ebuild b/dev-nodejs/glob/glob-7.1.2.ebuild
new file mode 100644
index 0000000..7c1547c
--- /dev/null
+++ b/dev-nodejs/glob/glob-7.1.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+NPM_EXTRA_FILES="benchclean.js common.js oh-my-glob.gif sync.js prof.sh make-benchmark-fixture.sh benchmark.sh"
+
+inherit npm
+
+DESCRIPTION="A package manager for the web"
+HOMEPAGE="https://www.npmjs.com/package/bower"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-nodejs/fs-realpath
+ dev-nodejs/inflight
+ dev-nodejs/inherits
+ dev-nodejs/minimatch
+ dev-nodejs/minimatch
+ dev-nodejs/once
+ dev-nodejs/path-is-absolute"