summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/thunar-shares-plugin/thunar-shares-plugin-0.3.1.ebuild')
-rw-r--r--xfce-extra/thunar-shares-plugin/thunar-shares-plugin-0.3.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/xfce-extra/thunar-shares-plugin/thunar-shares-plugin-0.3.1.ebuild b/xfce-extra/thunar-shares-plugin/thunar-shares-plugin-0.3.1.ebuild
new file mode 100644
index 000000000000..263de15ee58c
--- /dev/null
+++ b/xfce-extra/thunar-shares-plugin/thunar-shares-plugin-0.3.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Thunar plugin to share files using Samba"
+HOMEPAGE="https://goodies.xfce.org/projects/thunar-plugins/thunar-shares-plugin"
+SRC_URI="https://archive.xfce.org/src/thunar-plugins/thunar-shares-plugin/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+RDEPEND=">=dev-libs/glib-2.18
+ >=x11-libs/gtk+-3.22:3
+ >=xfce-base/thunar-1.7:="
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ virtual/pkgconfig"
+
+src_install() {
+ default
+ find "${D}" -name '*.la' -delete || die
+}