summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/zfs/zfs-0.6.2-r3.ebuild')
-rw-r--r--sys-fs/zfs/zfs-0.6.2-r3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-fs/zfs/zfs-0.6.2-r3.ebuild b/sys-fs/zfs/zfs-0.6.2-r3.ebuild
index a3b52c11fd33..d15d9b465b8f 100644
--- a/sys-fs/zfs/zfs-0.6.2-r3.ebuild
+++ b/sys-fs/zfs/zfs-0.6.2-r3.ebuild
@@ -133,13 +133,13 @@ pkg_postinst() {
update_moduledb
fi
- [ -e "${EROOT}/etc/runlevels/boot/zfs" ] \
+ [ -e "${EROOT}etc/runlevels/boot/zfs" ] \
|| ewarn 'You should add zfs to the boot runlevel.'
- if [ -e "${EROOT}/etc/runlevels/shutdown/zfs-shutdown" ]
+ if [ -e "${EROOT}etc/runlevels/shutdown/zfs-shutdown" ]
then
einfo "The zfs-shutdown script is obsolete. Removing it from runlevel."
- rm "${EROOT}/etc/runlevels/shutdown/zfs-shutdown"
+ rm "${EROOT}etc/runlevels/shutdown/zfs-shutdown"
fi
}