summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/sipsak/sipsak-0.9.6_p1.ebuild')
-rw-r--r--net-misc/sipsak/sipsak-0.9.6_p1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-misc/sipsak/sipsak-0.9.6_p1.ebuild b/net-misc/sipsak/sipsak-0.9.6_p1.ebuild
new file mode 100644
index 000000000000..f1ebfd14cfbd
--- /dev/null
+++ b/net-misc/sipsak/sipsak-0.9.6_p1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=2
+
+DESCRIPTION="small command line tool for testing SIP applications and devices"
+HOMEPAGE="http://sipsak.org/"
+SRC_URI="mirror://berlios/sipsak/${P/_p/-}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc x86 ~x86-fbsd"
+IUSE="gnutls"
+
+RDEPEND="gnutls? ( net-libs/gnutls )
+ net-dns/c-ares"
+# ares? ( net-dns/c-ares )"
+DEPEND="${RDEPEND}"
+
+S=${WORKDIR}/${P/_p1}
+
+src_configure() {
+ econf \
+ $(use_enable gnutls)
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog NEWS README TODO
+}