summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/guayadeque/files')
-rw-r--r--media-sound/guayadeque/files/guayadeque-0.4.5_p20170110-missing-aui-component.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/media-sound/guayadeque/files/guayadeque-0.4.5_p20170110-missing-aui-component.patch b/media-sound/guayadeque/files/guayadeque-0.4.5_p20170110-missing-aui-component.patch
new file mode 100644
index 000000000000..69a6e8b673a8
--- /dev/null
+++ b/media-sound/guayadeque/files/guayadeque-0.4.5_p20170110-missing-aui-component.patch
@@ -0,0 +1,13 @@
+diff --git a/CMakeLists.txt b/CMakeLists.txt
+index e46d921..13e4ffa 100644
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -32,7 +32,7 @@ SET( SEARCH_LIBS
+
+ SET( wxWidgets_USE_LIBS base core adv net html xml aui qa )
+
+-FIND_PACKAGE( wxWidgets )
++FIND_PACKAGE( wxWidgets COMPONENTS base core adv net html xml aui qa REQUIRED )
+
+ IF( NOT wxWidgets_FOUND)
+ MESSAGE( FATAL_ERROR "wxWidgets not found!" )