summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/mesa')
-rw-r--r--media-libs/mesa/mesa-23.1.6.ebuild2
-rw-r--r--media-libs/mesa/mesa-9999.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/media-libs/mesa/mesa-23.1.6.ebuild b/media-libs/mesa/mesa-23.1.6.ebuild
index 21f4b200e667..19073addfdf5 100644
--- a/media-libs/mesa/mesa-23.1.6.ebuild
+++ b/media-libs/mesa/mesa-23.1.6.ebuild
@@ -256,7 +256,7 @@ pkg_pretend() {
python_check_deps() {
python_has_version -b ">=dev-python/mako-0.8.0[${PYTHON_USEDEP}]" || return 1
- if use vulkan && use video_cards_intel && use amd64; then
+ if use llvm && use vulkan && use video_cards_intel && use amd64; then
python_has_version -b "dev-python/ply[${PYTHON_USEDEP}]" || return 1
fi
}
diff --git a/media-libs/mesa/mesa-9999.ebuild b/media-libs/mesa/mesa-9999.ebuild
index 38259ac52a7b..11458c0cb174 100644
--- a/media-libs/mesa/mesa-9999.ebuild
+++ b/media-libs/mesa/mesa-9999.ebuild
@@ -252,7 +252,7 @@ pkg_pretend() {
python_check_deps() {
python_has_version -b ">=dev-python/mako-0.8.0[${PYTHON_USEDEP}]" || return 1
- if use vulkan && use video_cards_intel && use amd64; then
+ if use llvm && use vulkan && use video_cards_intel && use amd64; then
python_has_version -b "dev-python/ply[${PYTHON_USEDEP}]" || return 1
fi
}