summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'eclass/qt6-build.eclass')
-rw-r--r--eclass/qt6-build.eclass2
1 files changed, 1 insertions, 1 deletions
diff --git a/eclass/qt6-build.eclass b/eclass/qt6-build.eclass
index e4992ba58078..0b4ea6a58ce6 100644
--- a/eclass/qt6-build.eclass
+++ b/eclass/qt6-build.eclass
@@ -101,7 +101,7 @@ qt6-build_src_prepare() {
if [[ -e CMakeLists.txt ]]; then
# build may be skipped entirely and install nothing without errors
# if checking for a major dependency/condition failed
- sed -i '/message(NOTICE.*Skipping/s/NOTICE/ERROR/' CMakeLists.txt || die
+ sed -i '/message(NOTICE.*Skipping/s/NOTICE/FATAL_ERROR/' CMakeLists.txt || die
fi
if in_iuse test && use test && [[ -e tests/auto/CMakeLists.txt ]]; then