summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/tdiff/tdiff-0.3.3.ebuild')
-rw-r--r--dev-ruby/tdiff/tdiff-0.3.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ruby/tdiff/tdiff-0.3.3.ebuild b/dev-ruby/tdiff/tdiff-0.3.3.ebuild
new file mode 100644
index 000000000000..4c26f886e694
--- /dev/null
+++ b/dev-ruby/tdiff/tdiff-0.3.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+USE_RUBY="ruby19 ruby20"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec"
+
+RUBY_FAKEGEM_RECIPE_DOC="yard"
+RUBY_FAKEGEM_EXTRADOC="ChangeLog.md README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Calculates the differences between two tree-like structures"
+HOMEPAGE="https://github.com/postmodern/tdiff"
+LICENSE="MIT"
+
+KEYWORDS="amd64 ~arm ~ppc ~ppc64 x86"
+SLOT="0"
+IUSE=""