summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/resource_retriever/resource_retriever-1.11.6.ebuild')
-rw-r--r--dev-ros/resource_retriever/resource_retriever-1.11.6.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-ros/resource_retriever/resource_retriever-1.11.6.ebuild b/dev-ros/resource_retriever/resource_retriever-1.11.6.ebuild
new file mode 100644
index 000000000000..854898652a3b
--- /dev/null
+++ b/dev-ros/resource_retriever/resource_retriever-1.11.6.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/resource_retriever"
+KEYWORDS="~amd64 ~arm"
+
+inherit ros-catkin
+
+DESCRIPTION="Retrieves data from url-format files"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rosconsole
+ dev-ros/roslib
+ net-misc/curl
+"
+DEPEND="${RDEPEND}
+ test? ( dev-cpp/gtest )"