summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/rfc3986/rfc3986-0.3.0.ebuild')
-rw-r--r--dev-python/rfc3986/rfc3986-0.3.0.ebuild28
1 files changed, 0 insertions, 28 deletions
diff --git a/dev-python/rfc3986/rfc3986-0.3.0.ebuild b/dev-python/rfc3986/rfc3986-0.3.0.ebuild
deleted file mode 100644
index 98afd20218e4..000000000000
--- a/dev-python/rfc3986/rfc3986-0.3.0.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3)
-
-inherit distutils-r1
-
-DESCRIPTION="Validating URI References per RFC 3986"
-HOMEPAGE="http://tools.ietf.org/html/rfc3986 https://github.com/sigmavirus24/rfc3986 https://rfc3986.rtfd.org"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86"
-IUSE="test"
-
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/pytest[${PYTHON_USEDEP}] )
-"
-RDEPEND=""
-
-python_test() {
- py.test -vv || die
-}