summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/piddle/piddle-1.0.15.ebuild')
-rw-r--r--dev-python/piddle/piddle-1.0.15.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/piddle/piddle-1.0.15.ebuild b/dev-python/piddle/piddle-1.0.15.ebuild
new file mode 100644
index 000000000000..31406622425b
--- /dev/null
+++ b/dev-python/piddle/piddle-1.0.15.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+DESCRIPTION="Cross-media, cross-platform 2D graphics package"
+HOMEPAGE="http://piddle.sourceforge.net/"
+SRC_URI="mirror://sourceforge/piddle/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ia64 x86"
+IUSE=""
+
+src_install() {
+ distutils_src_install
+ dohtml -r docs/*
+}