summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/monotonic/monotonic-0.2.ebuild')
-rw-r--r--dev-python/monotonic/monotonic-0.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/monotonic/monotonic-0.2.ebuild b/dev-python/monotonic/monotonic-0.2.ebuild
new file mode 100644
index 000000000000..f469780ef414
--- /dev/null
+++ b/dev-python/monotonic/monotonic-0.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 python3_3 python3_4 pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="An implementation of time.monotonic() for Python 2 & < 3.3"
+HOMEPAGE="https://github.com/atdt/monotonic"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND=""