summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/matplotlib/matplotlib-3.5.2.ebuild')
-rw-r--r--dev-python/matplotlib/matplotlib-3.5.2.ebuild12
1 files changed, 1 insertions, 11 deletions
diff --git a/dev-python/matplotlib/matplotlib-3.5.2.ebuild b/dev-python/matplotlib/matplotlib-3.5.2.ebuild
index cf818c423210..967273d965e9 100644
--- a/dev-python/matplotlib/matplotlib-3.5.2.ebuild
+++ b/dev-python/matplotlib/matplotlib-3.5.2.ebuild
@@ -123,19 +123,9 @@ pkg_setup() {
unset DISPLAY # bug #278524
}
-use_supported() {
- case ${1} in
- wxwidgets)
- [[ ${EPYTHON} == python3.[678] ]]
- ;;
- esac
-
- return 0
-}
-
use_setup() {
local uword="${2:-${1}}"
- if use_supported "${1}" && use "${1}"; then
+ if use "${1}"; then
echo "${uword} = True"
echo "${uword}agg = True"
else