summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/mythes/mythes-1.2.4.ebuild')
-rw-r--r--app-text/mythes/mythes-1.2.4.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-text/mythes/mythes-1.2.4.ebuild b/app-text/mythes/mythes-1.2.4.ebuild
new file mode 100644
index 000000000000..cb25ea25af86
--- /dev/null
+++ b/app-text/mythes/mythes-1.2.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+DESCRIPTION="A simple thesaurus for Libreoffice"
+HOMEPAGE="http://hunspell.sourceforge.net/"
+SRC_URI="mirror://sourceforge/hunspell/MyThes/${PV}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 ~arm ~ppc ~ppc64 x86 ~amd64-linux ~x86-linux"
+IUSE="static-libs"
+
+RDEPEND="app-text/hunspell"
+DEPEND="${DEPEND}
+ virtual/pkgconfig"
+
+src_configure() {
+ econf \
+ $(use_enable static-libs static)
+}
+
+src_install() {
+ default
+ find "${ED}" -name '*.la' -exec rm -f {} +
+}