summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emacs/windows/windows-2.49.ebuild')
-rw-r--r--app-emacs/windows/windows-2.49.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-emacs/windows/windows-2.49.ebuild b/app-emacs/windows/windows-2.49.ebuild
new file mode 100644
index 000000000000..12b33fe39d2d
--- /dev/null
+++ b/app-emacs/windows/windows-2.49.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit elisp
+
+DESCRIPTION="Window manager for GNU Emacs"
+HOMEPAGE="http://www.gentei.org/~yuuji/software/"
+# taken from http://www.gentei.org/~yuuji/software/euc/windows.el
+SRC_URI="https://enise.org/users/victor/share/distfiles/${P}.el.xz"
+
+LICENSE="yuuji"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="app-emacs/revive"
+DEPEND="${RDEPEND}"
+
+SITEFILE="50${PN}-gentoo.el"
+
+src_compile() {
+ elisp-compile *.el || die
+ elisp-make-autoload-file || die
+}