summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-cluster/ipvsadm/ipvsadm-1.27-r1.ebuild6
-rw-r--r--sys-cluster/ipvsadm/ipvsadm-1.28.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/sys-cluster/ipvsadm/ipvsadm-1.27-r1.ebuild b/sys-cluster/ipvsadm/ipvsadm-1.27-r1.ebuild
index a9729a137dea..b37bfb8058ed 100644
--- a/sys-cluster/ipvsadm/ipvsadm-1.27-r1.ebuild
+++ b/sys-cluster/ipvsadm/ipvsadm-1.27-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -39,7 +39,7 @@ src_prepare() {
src_compile() {
local libnl_include
if has_version ">=dev-libs/libnl-3.0"; then
- libnl_include=$(pkg-config --cflags libnl-3.0)
+ libnl_include=$($(tc-getPKG_CONFIG) --cflags libnl-3.0)
else
libnl_include=""
fi
@@ -48,7 +48,7 @@ src_compile() {
CC="$(tc-getCC)" \
HAVE_NL=1 \
STATIC=${STATIC} \
- POPT_LIB="$(pkg-config --libs popt)"
+ POPT_LIB="$($(tc-getPKG_CONFIG) --libs popt)"
}
src_install() {
diff --git a/sys-cluster/ipvsadm/ipvsadm-1.28.ebuild b/sys-cluster/ipvsadm/ipvsadm-1.28.ebuild
index 39f351f5ae90..ed048c1f31b9 100644
--- a/sys-cluster/ipvsadm/ipvsadm-1.28.ebuild
+++ b/sys-cluster/ipvsadm/ipvsadm-1.28.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -37,7 +37,7 @@ src_prepare() {
src_compile() {
local libnl_include
if has_version ">=dev-libs/libnl-3.0"; then
- libnl_include=$(pkg-config --cflags libnl-3.0)
+ libnl_include=$($(tc-getPKG_CONFIG) --cflags libnl-3.0)
else
libnl_include=""
fi
@@ -46,7 +46,7 @@ src_compile() {
CC="$(tc-getCC)" \
HAVE_NL=1 \
STATIC=${STATIC} \
- POPT_LIB="$(pkg-config --libs popt)"
+ POPT_LIB="$($(tc-getPKG_CONFIG)--libs popt)"
}
src_install() {