summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-libs/x265/x265-3.4.ebuild4
-rw-r--r--media-libs/x265/x265-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/media-libs/x265/x265-3.4.ebuild b/media-libs/x265/x265-3.4.ebuild
index e40ca0e08769..a3ce2faae8c2 100644
--- a/media-libs/x265/x265-3.4.ebuild
+++ b/media-libs/x265/x265-3.4.ebuild
@@ -86,7 +86,7 @@ x265_variant_src_configure() {
if [[ ${ABI} = x86 ]] ; then
mycmakeargs+=( -DENABLE_ASSEMBLY=OFF )
fi
- if [[ ${ABI} = arm ]] ; then
+ if [[ ${ABI} = arm* ]] ; then
# 589674
mycmakeargs+=( -DENABLE_ASSEMBLY=OFF )
fi
@@ -103,7 +103,7 @@ x265_variant_src_configure() {
if [[ ${ABI} = x86 ]] ; then
mycmakeargs+=( -DENABLE_ASSEMBLY=OFF )
fi
- if [[ ${ABI} = arm ]] ; then
+ if [[ ${ABI} = arm* ]] ; then
# 589674
mycmakeargs+=( -DENABLE_ASSEMBLY=OFF )
fi
diff --git a/media-libs/x265/x265-9999.ebuild b/media-libs/x265/x265-9999.ebuild
index e40ca0e08769..a3ce2faae8c2 100644
--- a/media-libs/x265/x265-9999.ebuild
+++ b/media-libs/x265/x265-9999.ebuild
@@ -86,7 +86,7 @@ x265_variant_src_configure() {
if [[ ${ABI} = x86 ]] ; then
mycmakeargs+=( -DENABLE_ASSEMBLY=OFF )
fi
- if [[ ${ABI} = arm ]] ; then
+ if [[ ${ABI} = arm* ]] ; then
# 589674
mycmakeargs+=( -DENABLE_ASSEMBLY=OFF )
fi
@@ -103,7 +103,7 @@ x265_variant_src_configure() {
if [[ ${ABI} = x86 ]] ; then
mycmakeargs+=( -DENABLE_ASSEMBLY=OFF )
fi
- if [[ ${ABI} = arm ]] ; then
+ if [[ ${ABI} = arm* ]] ; then
# 589674
mycmakeargs+=( -DENABLE_ASSEMBLY=OFF )
fi