summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-shells/ksh/ksh-1.0.3.ebuild2
1 files changed, 2 insertions, 0 deletions
diff --git a/app-shells/ksh/ksh-1.0.3.ebuild b/app-shells/ksh/ksh-1.0.3.ebuild
index 8fb7af0f3c4b..dd729029724d 100644
--- a/app-shells/ksh/ksh-1.0.3.ebuild
+++ b/app-shells/ksh/ksh-1.0.3.ebuild
@@ -41,6 +41,8 @@ src_compile() {
"-Wno-cpp"
"-Wno-maybe-uninitialized"
"-Wno-lto-type-mismatch"
+ "-Wno-error=int-conversion"
+ "-Wno-int-conversion"
"-P"
)
append-cflags $(test-flags-CC ${extraflags[@]})