summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-firewall/nftables/nftables-0.9.4-r1.ebuild2
-rw-r--r--net-firewall/nftables/nftables-0.9.4-r2.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/net-firewall/nftables/nftables-0.9.4-r1.ebuild b/net-firewall/nftables/nftables-0.9.4-r1.ebuild
index c6c7496044cf..9cd3da3f64c2 100644
--- a/net-firewall/nftables/nftables-0.9.4-r1.ebuild
+++ b/net-firewall/nftables/nftables-0.9.4-r1.ebuild
@@ -115,9 +115,9 @@ src_install() {
if use python ; then
python_foreach_impl python_make install
+ python_foreach_impl python_optimize
fi
- python_foreach_impl python_optimize
find "${ED}" -type f -name "*.la" -delete || die
}
diff --git a/net-firewall/nftables/nftables-0.9.4-r2.ebuild b/net-firewall/nftables/nftables-0.9.4-r2.ebuild
index f9a434586f77..cf8385c7c2b5 100644
--- a/net-firewall/nftables/nftables-0.9.4-r2.ebuild
+++ b/net-firewall/nftables/nftables-0.9.4-r2.ebuild
@@ -126,9 +126,9 @@ src_install() {
if use python ; then
python_foreach_impl python_make install
+ python_foreach_impl python_optimize
fi
- python_foreach_impl python_optimize
find "${ED}" -type f -name "*.la" -delete || die
}