summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/HeapDict/HeapDict-1.0.0.ebuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/dev-python/HeapDict/HeapDict-1.0.0.ebuild b/dev-python/HeapDict/HeapDict-1.0.0.ebuild
index 2bb62012b4d1..ed316918da26 100644
--- a/dev-python/HeapDict/HeapDict-1.0.0.ebuild
+++ b/dev-python/HeapDict/HeapDict-1.0.0.ebuild
@@ -2,6 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
+
+DISTUTILS_USE_SETUPTOOLS=bdepend
PYTHON_COMPAT=( python3_{6,7} )
inherit distutils-r1
@@ -13,7 +15,3 @@ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="BSD"
SLOT="0"
KEYWORDS="amd64 ~arm ~arm64 x86 ~amd64-linux ~x86-linux"
-IUSE=""
-
-RDEPEND=""
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"