summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sci-physics/root/root-6.26.08.ebuild2
-rw-r--r--sci-physics/root/root-6.26.9999.ebuild2
-rw-r--r--sci-physics/root/root-6.28.00.ebuild2
-rw-r--r--sci-physics/root/root-6.28.9999.ebuild2
-rw-r--r--sci-physics/root/root-9999.ebuild2
5 files changed, 5 insertions, 5 deletions
diff --git a/sci-physics/root/root-6.26.08.ebuild b/sci-physics/root/root-6.26.08.ebuild
index 2d2e1c21374b..ec8f9983775c 100644
--- a/sci-physics/root/root-6.26.08.ebuild
+++ b/sci-physics/root/root-6.26.08.ebuild
@@ -290,7 +290,7 @@ src_configure() {
-Dx11=$(usex X)
-Dxml=$(usex xml)
-Dxrootd=$(usex xrootd)
- ${EXTRA_ECONF}
+ "${EXTRA_ECONF}"
)
cmake_src_configure
diff --git a/sci-physics/root/root-6.26.9999.ebuild b/sci-physics/root/root-6.26.9999.ebuild
index 2d2e1c21374b..ec8f9983775c 100644
--- a/sci-physics/root/root-6.26.9999.ebuild
+++ b/sci-physics/root/root-6.26.9999.ebuild
@@ -290,7 +290,7 @@ src_configure() {
-Dx11=$(usex X)
-Dxml=$(usex xml)
-Dxrootd=$(usex xrootd)
- ${EXTRA_ECONF}
+ "${EXTRA_ECONF}"
)
cmake_src_configure
diff --git a/sci-physics/root/root-6.28.00.ebuild b/sci-physics/root/root-6.28.00.ebuild
index 84fee8efa756..e25434a11de7 100644
--- a/sci-physics/root/root-6.28.00.ebuild
+++ b/sci-physics/root/root-6.28.00.ebuild
@@ -307,7 +307,7 @@ src_configure() {
-Dx11=$(usex X)
-Dxml=$(usex xml)
-Dxrootd=$(usex xrootd)
- ${EXTRA_ECONF}
+ "${EXTRA_ECONF}"
)
# Needs to be here, otherwise gets overriden by cmake.eclass
diff --git a/sci-physics/root/root-6.28.9999.ebuild b/sci-physics/root/root-6.28.9999.ebuild
index 84fee8efa756..e25434a11de7 100644
--- a/sci-physics/root/root-6.28.9999.ebuild
+++ b/sci-physics/root/root-6.28.9999.ebuild
@@ -307,7 +307,7 @@ src_configure() {
-Dx11=$(usex X)
-Dxml=$(usex xml)
-Dxrootd=$(usex xrootd)
- ${EXTRA_ECONF}
+ "${EXTRA_ECONF}"
)
# Needs to be here, otherwise gets overriden by cmake.eclass
diff --git a/sci-physics/root/root-9999.ebuild b/sci-physics/root/root-9999.ebuild
index 84fee8efa756..e25434a11de7 100644
--- a/sci-physics/root/root-9999.ebuild
+++ b/sci-physics/root/root-9999.ebuild
@@ -307,7 +307,7 @@ src_configure() {
-Dx11=$(usex X)
-Dxml=$(usex xml)
-Dxrootd=$(usex xrootd)
- ${EXTRA_ECONF}
+ "${EXTRA_ECONF}"
)
# Needs to be here, otherwise gets overriden by cmake.eclass