summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/logical-unification/logical-unification-0.4.6.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/dev-python/logical-unification/logical-unification-0.4.6.ebuild b/dev-python/logical-unification/logical-unification-0.4.6.ebuild
index a4d2f2079412..ef3038a1d16e 100644
--- a/dev-python/logical-unification/logical-unification-0.4.6.ebuild
+++ b/dev-python/logical-unification/logical-unification-0.4.6.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..12} )
inherit distutils-r1
@@ -33,4 +33,6 @@ distutils_enable_tests pytest
EPYTEST_DESELECT=(
tests/test_benchmarks.py
+ # weird test for testing limits of runtime
+ tests/test_core.py::test_reify_recursion_limit
)