summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2018-07-16 12:57:51 +0200
committerAlexis Ballier <aballier@gentoo.org>2018-07-16 13:03:28 +0200
commite8d788fb7e078508be17445f6b6f586c81d1e9ee (patch)
treec78eaee7d2ea1557f972662ab16d9f0feab9b536 /ros-meta/ros_base/ros_base-1.4.1.ebuild
parentros-meta/ros_base: update deps (diff)
downloadgentoo-e8d788fb7e078508be17445f6b6f586c81d1e9ee.tar.gz
gentoo-e8d788fb7e078508be17445f6b6f586c81d1e9ee.tar.bz2
gentoo-e8d788fb7e078508be17445f6b6f586c81d1e9ee.zip
ros-meta/ros_base: bump to 1.4.1
Package-Manager: Portage-2.3.42, Repoman-2.3.9
Diffstat (limited to 'ros-meta/ros_base/ros_base-1.4.1.ebuild')
-rw-r--r--ros-meta/ros_base/ros_base-1.4.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/ros-meta/ros_base/ros_base-1.4.1.ebuild b/ros-meta/ros_base/ros_base-1.4.1.ebuild
new file mode 100644
index 000000000000..dbe04af7dd15
--- /dev/null
+++ b/ros-meta/ros_base/ros_base-1.4.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros/metapackages"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Metapackage which extends ros_core and includes other basic non-robot tools"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/actionlib
+ ros-meta/bond_core
+ dev-ros/dynamic_reconfigure
+ ros-meta/nodelet_core
+"
+DEPEND="${RDEPEND}"