summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2018-09-25 16:00:00 +0200
committerAndreas Sturmlechner <asturm@gentoo.org>2018-09-29 10:26:15 +0200
commit5da0293ca71c4608b453b99db6a9202db5e87143 (patch)
treedb667399d40199eeede6caae148812fc855b351c /kde-plasma/breeze-plymouth/breeze-plymouth-5.12.7.ebuild
parentapp-portage/eix: Fix C++ standard to C++14 to fix code bugs (diff)
downloadgentoo-5da0293ca71c4608b453b99db6a9202db5e87143.tar.gz
gentoo-5da0293ca71c4608b453b99db6a9202db5e87143.tar.bz2
gentoo-5da0293ca71c4608b453b99db6a9202db5e87143.zip
kde-plasma: Add KDE Plasma 5.12.7
Package-Manager: Portage-2.3.50, Repoman-2.3.11
Diffstat (limited to 'kde-plasma/breeze-plymouth/breeze-plymouth-5.12.7.ebuild')
-rw-r--r--kde-plasma/breeze-plymouth/breeze-plymouth-5.12.7.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-plasma/breeze-plymouth/breeze-plymouth-5.12.7.ebuild b/kde-plasma/breeze-plymouth/breeze-plymouth-5.12.7.ebuild
new file mode 100644
index 000000000000..d29fe284129b
--- /dev/null
+++ b/kde-plasma/breeze-plymouth/breeze-plymouth-5.12.7.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+KDE_AUTODEPS="false"
+inherit kde5
+
+DESCRIPTION="Breeze theme for Plymouth"
+LICENSE="GPL-2+ GPL-3+"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+RDEPEND="sys-boot/plymouth"
+DEPEND="${RDEPEND}
+ $(add_frameworks_dep extra-cmake-modules)
+"
+
+src_configure() {
+ local mycmakeargs=(
+ -DDISTRO_NAME="Gentoo Linux"
+ -DDISTRO_VERSION=
+ )
+
+ kde5_src_configure
+}