summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2022-09-03 14:46:11 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2022-09-12 22:14:30 +0300
commit6e92274c633e690f93c4699aefd33472481a8d29 (patch)
tree7188625700bc1fa3a478e8ab2a28205dd77e99c6 /eclass/gnustep-base.eclass
parentapp-admin/tmpwatch: Keyword 2.11-r3 arm64, #869836 (diff)
downloadgentoo-6e92274c633e690f93c4699aefd33472481a8d29.tar.gz
gentoo-6e92274c633e690f93c4699aefd33472481a8d29.tar.bz2
gentoo-6e92274c633e690f93c4699aefd33472481a8d29.zip
gnustep-base.eclass: fix UnquotedVariable of EPREFIX
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'eclass/gnustep-base.eclass')
-rw-r--r--eclass/gnustep-base.eclass2
1 files changed, 1 insertions, 1 deletions
diff --git a/eclass/gnustep-base.eclass b/eclass/gnustep-base.eclass
index 9d72e6315fff..5e839bd0702d 100644
--- a/eclass/gnustep-base.eclass
+++ b/eclass/gnustep-base.eclass
@@ -256,7 +256,7 @@ EOF
if [[ -d ${EPREFIX}/usr/share/GNUstep/Makefiles ]]; then
exeinto /usr/bin
else
- exeinto ${GNUSTEP_SYSTEM_TOOLS#${EPREFIX}}/Gentoo
+ exeinto "${GNUSTEP_SYSTEM_TOOLS#${EPREFIX}}"/Gentoo
fi
doexe "${T}"/${cfile}
}