summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-02 07:26:46 +0100
committerSam James <sam@gentoo.org>2021-04-12 23:50:11 +0100
commitad650aa03e628de3b66849d7a21e1aaf1402a113 (patch)
tree83ab7c6590ab83d9bdc93ba04b8357fa51c8fc09 /dev-util/radare2
parentdev-python/tubes: fix variable references (diff)
downloadgentoo-ad650aa03e628de3b66849d7a21e1aaf1402a113.tar.gz
gentoo-ad650aa03e628de3b66849d7a21e1aaf1402a113.tar.bz2
gentoo-ad650aa03e628de3b66849d7a21e1aaf1402a113.zip
dev-util/radare2: fix variable references, eutils--
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'dev-util/radare2')
-rw-r--r--dev-util/radare2/radare2-4.5.1-r1.ebuild8
-rw-r--r--dev-util/radare2/radare2-5.1.1.ebuild6
-rw-r--r--dev-util/radare2/radare2-9999.ebuild8
3 files changed, 11 insertions, 11 deletions
diff --git a/dev-util/radare2/radare2-4.5.1-r1.ebuild b/dev-util/radare2/radare2-4.5.1-r1.ebuild
index 963c0b6b6e74..5dc5b337d6ad 100644
--- a/dev-util/radare2/radare2-4.5.1-r1.ebuild
+++ b/dev-util/radare2/radare2-4.5.1-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit bash-completion-r1 eutils toolchain-funcs
+inherit bash-completion-r1 toolchain-funcs
DESCRIPTION="unix-like reverse engineering framework and commandline tools"
HOMEPAGE="http://www.radare.org"
@@ -67,8 +67,8 @@ src_install() {
# a workaround for unstable $(INSTALL) call, bug #574866
local d
for d in doc/*; do
- if [[ -d $d ]]; then
- rm -rfv "$d" || die "failed to delete '$d'"
+ if [[ -d ${d} ]]; then
+ rm -rfv "${d}" || die "failed to delete '${d}'"
fi
done
diff --git a/dev-util/radare2/radare2-5.1.1.ebuild b/dev-util/radare2/radare2-5.1.1.ebuild
index fb93a9ece984..5dc5b337d6ad 100644
--- a/dev-util/radare2/radare2-5.1.1.ebuild
+++ b/dev-util/radare2/radare2-5.1.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit bash-completion-r1 eutils toolchain-funcs
+inherit bash-completion-r1 toolchain-funcs
DESCRIPTION="unix-like reverse engineering framework and commandline tools"
HOMEPAGE="http://www.radare.org"
@@ -67,8 +67,8 @@ src_install() {
# a workaround for unstable $(INSTALL) call, bug #574866
local d
for d in doc/*; do
- if [[ -d $d ]]; then
- rm -rfv "$d" || die "failed to delete '$d'"
+ if [[ -d ${d} ]]; then
+ rm -rfv "${d}" || die "failed to delete '${d}'"
fi
done
diff --git a/dev-util/radare2/radare2-9999.ebuild b/dev-util/radare2/radare2-9999.ebuild
index 963c0b6b6e74..5dc5b337d6ad 100644
--- a/dev-util/radare2/radare2-9999.ebuild
+++ b/dev-util/radare2/radare2-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit bash-completion-r1 eutils toolchain-funcs
+inherit bash-completion-r1 toolchain-funcs
DESCRIPTION="unix-like reverse engineering framework and commandline tools"
HOMEPAGE="http://www.radare.org"
@@ -67,8 +67,8 @@ src_install() {
# a workaround for unstable $(INSTALL) call, bug #574866
local d
for d in doc/*; do
- if [[ -d $d ]]; then
- rm -rfv "$d" || die "failed to delete '$d'"
+ if [[ -d ${d} ]]; then
+ rm -rfv "${d}" || die "failed to delete '${d}'"
fi
done