summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2023-05-28 20:38:26 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2023-05-28 21:07:09 +0300
commitebfd718048958cda35382f931be41ba39cb4c923 (patch)
tree31e4331bfff93ce5f53f0bc2eb11da8c5d98283d /dev-python/pystache
parentdev-python/re-assert: enable py3.12 (diff)
downloadgentoo-ebfd718048958cda35382f931be41ba39cb4c923.tar.gz
gentoo-ebfd718048958cda35382f931be41ba39cb4c923.tar.bz2
gentoo-ebfd718048958cda35382f931be41ba39cb4c923.zip
dev-python/pystache: enable py3.12
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'dev-python/pystache')
-rw-r--r--dev-python/pystache/pystache-0.6.1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/pystache/pystache-0.6.1.ebuild b/dev-python/pystache/pystache-0.6.1.ebuild
index 091dba3aa800..228eb980f8e3 100644
--- a/dev-python/pystache/pystache-0.6.1.ebuild
+++ b/dev-python/pystache/pystache-0.6.1.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..12} )
inherit distutils-r1