summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2018-02-01 09:46:15 +0100
committerMichał Górny <mgorny@gentoo.org>2018-02-01 09:47:30 +0100
commit235c1ae4ecdbe33b7a34b768ea2248aa566cc303 (patch)
tree326fea85aa6e3c05e430498e958d369550717dc1 /dev-python/pipenv
parentdev-python/pipenv: fix outdated dependency version (diff)
downloadgentoo-235c1ae4ecdbe33b7a34b768ea2248aa566cc303.tar.gz
gentoo-235c1ae4ecdbe33b7a34b768ea2248aa566cc303.tar.bz2
gentoo-235c1ae4ecdbe33b7a34b768ea2248aa566cc303.zip
dev-python/pipenv: Fix DEPEND -> RDEPEND
Closes: https://bugs.gentoo.org/645530
Diffstat (limited to 'dev-python/pipenv')
-rw-r--r--dev-python/pipenv/pipenv-9.0.0-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pipenv/pipenv-9.0.0-r1.ebuild b/dev-python/pipenv/pipenv-9.0.0-r1.ebuild
index 2d9715d9d7a4..fd2719415128 100644
--- a/dev-python/pipenv/pipenv-9.0.0-r1.ebuild
+++ b/dev-python/pipenv/pipenv-9.0.0-r1.ebuild
@@ -16,15 +16,15 @@ SLOT="0"
KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
IUSE="test"
-DEPEND="
+RDEPEND="
>=dev-python/flake8-3.0.0[${PYTHON_USEDEP}]
dev-python/setuptools[${PYTHON_USEDEP}]
>=dev-python/pew-0.1.26[${PYTHON_USEDEP}]
>=dev-python/pip-9.0.1[${PYTHON_USEDEP}]
>dev-python/requests-2.18.0[${PYTHON_USEDEP}]
- >=dev-python/urllib3-1.21.1[${PYTHON_USEDEP}]
+ >=dev-python/urllib3-1.21.1[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
test? (
- dev-python/flake8[${PYTHON_USEDEP}]
dev-python/pytest[${PYTHON_USEDEP}]
)"