summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-08-09 11:19:34 +0200
committerMichał Górny <mgorny@gentoo.org>2021-08-09 11:20:06 +0200
commitb39ee3a887dbb20538208e7a6cab0d018ab32766 (patch)
treee7c71c15616ae9e3c76ac4d9eaebf8890426e596 /dev-python/mando
parentdev-python/klein: Enable py3.10 (diff)
downloadgentoo-b39ee3a887dbb20538208e7a6cab0d018ab32766.tar.gz
gentoo-b39ee3a887dbb20538208e7a6cab0d018ab32766.tar.bz2
gentoo-b39ee3a887dbb20538208e7a6cab0d018ab32766.zip
dev-python/mando: Add missing six rdep
Closes: https://bugs.gentoo.org/807262 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/mando')
-rw-r--r--dev-python/mando/mando-0.6.4-r1.ebuild (renamed from dev-python/mando/mando-0.6.4.ebuild)4
1 files changed, 3 insertions, 1 deletions
diff --git a/dev-python/mando/mando-0.6.4.ebuild b/dev-python/mando/mando-0.6.4-r1.ebuild
index 87d54e40707e..f7d975d723d2 100644
--- a/dev-python/mando/mando-0.6.4.ebuild
+++ b/dev-python/mando/mando-0.6.4-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..10} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
@@ -15,6 +15,8 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="examples"
+RDEPEND="dev-python/six[${PYTHON_USEDEP}]"
+
distutils_enable_sphinx docs
distutils_enable_tests pytest