summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /dev-php/recaptcha
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-php/recaptcha')
-rw-r--r--dev-php/recaptcha/recaptcha-1.2.1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-php/recaptcha/recaptcha-1.2.1.ebuild b/dev-php/recaptcha/recaptcha-1.2.1.ebuild
index 8e2eb09e7b8b..b5d70a8d7ba6 100644
--- a/dev-php/recaptcha/recaptcha-1.2.1.ebuild
+++ b/dev-php/recaptcha/recaptcha-1.2.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -16,18 +16,18 @@ RESTRICT="!test? ( test )"
RDEPEND="dev-lang/php"
BDEPEND="test? ( ${RDEPEND} dev-php/phpunit )"
-src_install(){
+src_install() {
insinto "/usr/share/php/${PN}"
doins -r src/autoload.php src/ReCaptcha
dodoc CONTRIBUTING.md README.md
use examples && dodoc -r examples
}
-src_test(){
+src_test() {
phpunit || die "test suite failed"
}
-pkg_postinst(){
+pkg_postinst() {
elog "${PN} has been installed in /usr/share/php/${PN}/."
elog "To use it in a script, require('${PN}/autoload.php'),"
elog "and then use the ${PN} class normally. Most of the examples in"