summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2022-03-20 00:16:41 +0100
committerDavid Seifert <soap@gentoo.org>2022-03-20 00:16:41 +0100
commit5b87f559a8701079593b8ba9d4e7487643a89706 (patch)
tree6719760050c9460a73a04ae9441ea75b8e29d8e3 /app-editors/levee
parentapp-crypt/tc-play: quote $(tc-*) calls (diff)
downloadgentoo-5b87f559a8701079593b8ba9d4e7487643a89706.tar.gz
gentoo-5b87f559a8701079593b8ba9d4e7487643a89706.tar.bz2
gentoo-5b87f559a8701079593b8ba9d4e7487643a89706.zip
app-editors/levee: quote $(tc-*) calls
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'app-editors/levee')
-rw-r--r--app-editors/levee/levee-3.5a.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-editors/levee/levee-3.5a.ebuild b/app-editors/levee/levee-3.5a.ebuild
index e5a02aa046fb..b5d584d76cdd 100644
--- a/app-editors/levee/levee-3.5a.ebuild
+++ b/app-editors/levee/levee-3.5a.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -27,7 +27,7 @@ PATCHES=(
)
src_configure() {
- export AC_CPP_PROG=$(tc-getCPP)
+ export AC_CPP_PROG="$(tc-getCPP)"
export AC_PATH="${PATH}"
export AC_LIBDIR="$($(tc-getPKG_CONFIG) --libs ncurses)"
@@ -38,7 +38,7 @@ src_configure() {
src_compile() {
emake \
CFLAGS="${CFLAGS} -Wall -Wextra ${LDFLAGS}" \
- CC=$(tc-getCC)
+ CC="$(tc-getCC)"
}
src_install() {