summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /app-backup
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'app-backup')
-rw-r--r--app-backup/duplicity/duplicity-0.8.09-r1.ebuild2
-rw-r--r--app-backup/rear/rear-1.15-r1.ebuild8
-rw-r--r--app-backup/rear/rear-1.17.0.ebuild6
-rw-r--r--app-backup/rear/rear-1.17.1.ebuild6
-rw-r--r--app-backup/tsm/tsm-7.1.8.0.ebuild4
-rw-r--r--app-backup/tsm/tsm-8.1.6.0.ebuild4
6 files changed, 15 insertions, 15 deletions
diff --git a/app-backup/duplicity/duplicity-0.8.09-r1.ebuild b/app-backup/duplicity/duplicity-0.8.09-r1.ebuild
index b548623da7eb..f87d57f11a79 100644
--- a/app-backup/duplicity/duplicity-0.8.09-r1.ebuild
+++ b/app-backup/duplicity/duplicity-0.8.09-r1.ebuild
@@ -12,7 +12,7 @@ SRC_URI="https://code.launchpad.net/${PN}/$(ver_cut 1-2)-series/${PV}/+download/
LICENSE="GPL-3"
SLOT="0"
-KEYWORDS="amd64 ~x86 ~amd64-linux ~x86-linux ~x64-macos ~x86-macos"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux ~x64-macos ~x86-macos"
IUSE="s3 test"
CDEPEND="
diff --git a/app-backup/rear/rear-1.15-r1.ebuild b/app-backup/rear/rear-1.15-r1.ebuild
index b7e163f56dd2..1ea1bebbf87b 100644
--- a/app-backup/rear/rear-1.15-r1.ebuild
+++ b/app-backup/rear/rear-1.15-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -29,13 +29,13 @@ RDEPEND="
udev? ( virtual/udev )
"
-src_prepare () {
+src_prepare() {
epatch "${FILESDIR}/${P}-add-support-for-gentoo-kernels.patch"
}
-src_compile () { :; }
+src_compile() { :; }
-src_install () {
+src_install() {
# Deploy udev USB rule and udev will autostart ReaR workflows in case a USB
# drive with the label 'REAR_000' is connected, which in turn is the
# default label when running the `rear format` command.
diff --git a/app-backup/rear/rear-1.17.0.ebuild b/app-backup/rear/rear-1.17.0.ebuild
index 2aa812a47a1a..cb3a99906765 100644
--- a/app-backup/rear/rear-1.17.0.ebuild
+++ b/app-backup/rear/rear-1.17.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -31,9 +31,9 @@ RDEPEND="
udev? ( virtual/udev )
"
-src_compile () { :; }
+src_compile() { :; }
-src_install () {
+src_install() {
# Deploy udev USB rule and udev will autostart ReaR workflows in case a USB
# drive with the label 'REAR_000' is connected, which in turn is the
# default label when running the `rear format` command.
diff --git a/app-backup/rear/rear-1.17.1.ebuild b/app-backup/rear/rear-1.17.1.ebuild
index 2aa812a47a1a..cb3a99906765 100644
--- a/app-backup/rear/rear-1.17.1.ebuild
+++ b/app-backup/rear/rear-1.17.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -31,9 +31,9 @@ RDEPEND="
udev? ( virtual/udev )
"
-src_compile () { :; }
+src_compile() { :; }
-src_install () {
+src_install() {
# Deploy udev USB rule and udev will autostart ReaR workflows in case a USB
# drive with the label 'REAR_000' is connected, which in turn is the
# default label when running the `rear format` command.
diff --git a/app-backup/tsm/tsm-7.1.8.0.ebuild b/app-backup/tsm/tsm-7.1.8.0.ebuild
index 415ae4aa672d..7f08336f18a4 100644
--- a/app-backup/tsm/tsm-7.1.8.0.ebuild
+++ b/app-backup/tsm/tsm-7.1.8.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -114,7 +114,7 @@ src_unpack() {
chmod -R u+w "${S}" || die
}
-src_install(){
+src_install() {
cp -a opt "${D}" || die
cp -a usr "${D}" || die
diff --git a/app-backup/tsm/tsm-8.1.6.0.ebuild b/app-backup/tsm/tsm-8.1.6.0.ebuild
index edcdcbf19e4c..e8319f4cd21b 100644
--- a/app-backup/tsm/tsm-8.1.6.0.ebuild
+++ b/app-backup/tsm/tsm-8.1.6.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -114,7 +114,7 @@ src_unpack() {
chmod -R u+w "${S}" || die
}
-src_install(){
+src_install() {
cp -a opt "${D}" || die
cp -a usr "${D}" || die