aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlberto Gireud <agireud@protonmail.com>2024-09-15 15:54:45 -0500
committerAlberto Gireud <agireud@protonmail.com>2024-09-15 15:54:45 -0500
commit6fb37f3d4a39c0e6b4f2b4bb55f4f8ee3bd850f2 (patch)
tree74381ccf6a25876a1747eb051b399a98652bf6ce /net-irc
parentnet-irc/halloy: update LICENSE, SRC_URI (diff)
downloadguru-6fb37f3d4a39c0e6b4f2b4bb55f4f8ee3bd850f2.tar.gz
guru-6fb37f3d4a39c0e6b4f2b4bb55f4f8ee3bd850f2.tar.bz2
guru-6fb37f3d4a39c0e6b4f2b4bb55f4f8ee3bd850f2.zip
net-irc/halloy: Fix sed command in src_configure
Signed-off-by: Alberto Gireud <agireud@protonmail.com>
Diffstat (limited to 'net-irc')
-rw-r--r--net-irc/halloy/halloy-2024.11.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/net-irc/halloy/halloy-2024.11.ebuild b/net-irc/halloy/halloy-2024.11.ebuild
index 141496aaf..93c9dcded 100644
--- a/net-irc/halloy/halloy-2024.11.ebuild
+++ b/net-irc/halloy/halloy-2024.11.ebuild
@@ -663,7 +663,8 @@ src_configure() {
if [[ ${PV} != *9999* ]] ; then
# Fix cargo.eclass handling of patched dependencies
# https://github.com/squidowl/halloy/blob/2024.11/Cargo.toml#L60-L62
- sed -i "s,'https://github.com/iced-rs/iced',crates-io,g" "${ECARGO_HOME}/config" || die
+ sed -i "s,'https://github.com/iced-rs/iced',crates-io,g" \
+ "${ECARGO_HOME}/config.toml" || die
fi
cargo_src_configure
}