summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/wmcliphist/wmcliphist-0.3.ebuild')
-rw-r--r--x11-plugins/wmcliphist/wmcliphist-0.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/x11-plugins/wmcliphist/wmcliphist-0.3.ebuild b/x11-plugins/wmcliphist/wmcliphist-0.3.ebuild
new file mode 100644
index 000000000000..563b65782d43
--- /dev/null
+++ b/x11-plugins/wmcliphist/wmcliphist-0.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmcliphist/wmcliphist-0.3.ebuild,v 1.1 2003/06/05 11:00:24 robh Exp $
+
+DESCRIPTION="Dockable clipboard history application for Window Maker"
+HOMEPAGE="http://linux.nawebu.cz/wmcliphist/"
+SRC_URI="http://linux.nawebu.cz/wmcliphist/${P}.tar.gz"
+LICENSE="GPL-2"
+KEYWORDS="x86"
+SLOT="0"
+
+DEPEND="virtual/x11"
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ dobin wmcliphist
+ dodoc ChangeLog README
+ newdoc .wmcliphistrc wmcliphistrc.sample
+}