summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/qterm/qterm-0.4.0.ebuild')
-rw-r--r--x11-misc/qterm/qterm-0.4.0.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/x11-misc/qterm/qterm-0.4.0.ebuild b/x11-misc/qterm/qterm-0.4.0.ebuild
index 784b134a4e81..d684262121a3 100644
--- a/x11-misc/qterm/qterm-0.4.0.ebuild
+++ b/x11-misc/qterm/qterm-0.4.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/qterm/qterm-0.4.0.ebuild,v 1.2 2006/07/29 07:11:55 ming Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/qterm/qterm-0.4.0.ebuild,v 1.3 2006/10/29 16:01:04 flameeyes Exp $
inherit kde-functions eutils
@@ -11,9 +11,12 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~x86"
IUSE="arts esd ssl"
+
DEPEND=">=media-sound/esound-0.2.22
dev-lang/python
ssl? ( dev-libs/openssl )"
+RDEPEND="${DEPEND}"
+
need-qt 3
src_compile() {
@@ -28,7 +31,7 @@ src_compile() {
# Although "configure --help" claims use "--with-arts-dir" to set aRts dir, it actually
# check the value of "--with-artsdir" option. To gracefully fix this bug, I have to run
- # s/(artsdir/(arts-dir/ to ${S}/admin/acinclude.m4.in, then make -f Makefile.dist to
+ # s/(artsdir/(arts-dir/ to ${S}/admin/acinclude.m4.in, then make -f Makefile.dist to
# regenerate the configure script. For simplicity I choose to just use the buggy script
# and give it the "wrong" option.
use arts && myconf="${myconf} --enable-arts --with-artsdir=`kde-config --prefix`" \