summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-auth/libnss-mysql/libnss-mysql-1.1.ebuild')
-rw-r--r--sys-auth/libnss-mysql/libnss-mysql-1.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sys-auth/libnss-mysql/libnss-mysql-1.1.ebuild b/sys-auth/libnss-mysql/libnss-mysql-1.1.ebuild
new file mode 100644
index 000000000000..f896d8e7b3f4
--- /dev/null
+++ b/sys-auth/libnss-mysql/libnss-mysql-1.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-auth/libnss-mysql/libnss-mysql-1.1.ebuild,v 1.1 2005/07/02 21:50:21 flameeyes Exp $
+
+DESCRIPTION="NSS MySQL Library."
+HOMEPAGE="http://libnss-mysql.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+IUSE=""
+
+DEPEND="virtual/libc
+ >=dev-db/mysql-3.2
+ !sys-libs/nss-mysql"
+
+src_install() {
+ einstall libdir="${D}/lib"
+
+ newdoc sample/README README.sample
+ dodoc AUTHORS COPYING DEBUGGING FAQ INSTALL NEWS README THANKS \
+ TODO UPGRADING ChangeLog
+
+ for subdir in sample/{,complex,minimal} ; do
+ docinto "${subdir}"
+ dodoc "${subdir}/"{*.sql,*.cfg}
+ done
+}