summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-wireless/hostap/hostap-20021012-r1.ebuild')
-rw-r--r--net-wireless/hostap/hostap-20021012-r1.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/net-wireless/hostap/hostap-20021012-r1.ebuild b/net-wireless/hostap/hostap-20021012-r1.ebuild
index 4119d2888102..398aa6746d30 100644
--- a/net-wireless/hostap/hostap-20021012-r1.ebuild
+++ b/net-wireless/hostap/hostap-20021012-r1.ebuild
@@ -1,13 +1,13 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-wireless/hostap/hostap-20021012-r1.ebuild,v 1.6 2003/03/01 07:26:22 latexer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-wireless/hostap/hostap-20021012-r1.ebuild,v 1.7 2003/03/03 01:39:09 latexer Exp $
inherit eutils
DESCRIPTION="HostAP wireless drivers"
HOMEPAGE="http://hostap.epitest.fi/"
-PCMCIA_VERSION=`$(which cardmgr) -V 2>&1 | $(which cut) -f3 -d' '`
+PCMCIA_VERSION="`$(which cardmgr) -V 2>&1 | $(which cut) -f3 -d' '`"
MY_PCMCIA="pcmcia-cs-${PCMCIA_VERSION}"
SRC_URI="http://hostap.epitest.fi/releases/${PN}-2002-10-12.tar.gz
pcmcia? ( mirror://sourceforge/pcmcia-cs/${MY_PCMCIA}.tar.gz )"
@@ -69,6 +69,10 @@ src_compile() {
# HOSTAP_DRIVERS="pci pccard" emerge hostap
#
# Available options are pci, plx, and pccard.
+ #
+ # If you experience problems compiling the hostap_pci module,
+ # try disabling CONFIG_MODVERSION from your kernel.
+ #
if [ "${CUSTOM}" == no ]; then
if [ -n "`use pcmcia`" ]; then