summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/lksctp-tools/lksctp-tools-1.0.2.ebuild')
-rw-r--r--net-misc/lksctp-tools/lksctp-tools-1.0.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-misc/lksctp-tools/lksctp-tools-1.0.2.ebuild b/net-misc/lksctp-tools/lksctp-tools-1.0.2.ebuild
new file mode 100644
index 000000000000..17085ddf617f
--- /dev/null
+++ b/net-misc/lksctp-tools/lksctp-tools-1.0.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/lksctp-tools/lksctp-tools-1.0.2.ebuild,v 1.1 2005/05/02 03:43:02 robbat2 Exp $
+
+inherit eutils
+DESCRIPTION="Tools for Linux Kernel Stream Control Transmission Protocol implementation"
+HOMEPAGE="http://lksctp.sourceforge.net/"
+SRC_URI="mirror://sourceforge/lksctp/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+# I don't known if *BSD has the support needed at all
+# hence the lockdown to glibc and linux26-headers
+DEPEND="sys-libs/glibc
+ || ( >=sys-kernel/linux-headers-2.6 sys-kernel/linux26-headers )"
+#RDEPEND=""
+
+src_compile() {
+ econf || die "econf failed"
+ emake || die "emake failed"
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog INSTALL NEWS README ROADMAP doc/*txt
+}
+