summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/eps/eps-1.2.ebuild')
-rw-r--r--net-mail/eps/eps-1.2.ebuild13
1 files changed, 9 insertions, 4 deletions
diff --git a/net-mail/eps/eps-1.2.ebuild b/net-mail/eps/eps-1.2.ebuild
index 47f90c346450..4ce9fe12dc04 100644
--- a/net-mail/eps/eps-1.2.ebuild
+++ b/net-mail/eps/eps-1.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-mail/eps/eps-1.2.ebuild,v 1.4 2004/11/24 09:44:17 ticho Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/eps/eps-1.2.ebuild,v 1.5 2005/01/05 19:15:21 ticho Exp $
DESCRIPTION="Inter7 Email Processing and mht System library"
HOMEPAGE="http://www.inter7.com/eps"
@@ -14,10 +14,15 @@ DEPEND="virtual/libc
RDEPEND="virtual/libc"
src_compile() {
- sed -e 's/\/usr/\$\(DESTDIR\)\$\(prefix\)/g' -e 's/\-O3/\$\(CFLAGS\)/g' Makefile > Makefile.new && mv Makefile.new Makefile
+ sed -i -e 's/\/usr/\$\(DESTDIR\)\$\(prefix\)/g' \
+ -e 's/\-O3/\$\(CFLAGS\)/g' \
+ -e 's/cp -pf/cp -f/g' \
+ Makefile
+
make || die "compile failed"
}
src_install() {
- make prefix=/usr DESTDIR=${D}../image install || die "install failed"
+ make prefix=/usr DESTDIR=${D} install || die "install failed"
+ dodoc ChangeLog TODO doc/*
}