summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-gfx/album/album-2.44.ebuild')
-rw-r--r--media-gfx/album/album-2.44.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/media-gfx/album/album-2.44.ebuild b/media-gfx/album/album-2.44.ebuild
new file mode 100644
index 000000000000..36d0adbaade3
--- /dev/null
+++ b/media-gfx/album/album-2.44.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/album/album-2.44.ebuild,v 1.1 2003/03/19 18:57:34 rac Exp $
+
+DESCRIPTION="HTML photo album generator"
+HOMEPAGE="http://MarginalHacks.com/Hacks/album/"
+SRC_URI="http://MarginalHacks.com/bin/album.tar.gz
+ http://MarginalHacks.com/bin/album.versions/mpeg2decode.patch-1.tar.gz"
+
+LICENSE="marginalhacks"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND="virtual/glibc"
+RDEPEND="${DEPEND}
+ media-gfx/imagemagick
+ media-video/mpeg2vidcodec"
+
+S=${WORKDIR}
+
+src_install() {
+ dobin album
+ dodir /usr/share/${PN}
+ cp -R Themes/* ${D}/usr/share/${PN}/
+ dodoc mpeg2dec/{README,PATCH}
+ dohtml Documentation.html
+}
+
+pkg_postinst() {
+ einfo "For some optional themes please browse:"
+ einfo "http://MarginalHacks.com/Hacks/album/Themes/"
+ einfo
+ einfo "For some optional tools please browse:"
+ einfo "http://MarginalHacks.com/Hacks/album/tools/"
+}