summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kubrick/kubrick-4.14.0.ebuild')
-rw-r--r--kde-base/kubrick/kubrick-4.14.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-base/kubrick/kubrick-4.14.0.ebuild b/kde-base/kubrick/kubrick-4.14.0.ebuild
new file mode 100644
index 000000000000..b84683432b6d
--- /dev/null
+++ b/kde-base/kubrick/kubrick-4.14.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kubrick/kubrick-4.14.0.ebuild,v 1.1 2014/08/20 16:02:52 johu Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+OPENGL_REQUIRED="always"
+inherit kde4-base
+
+DESCRIPTION="A game based on the \"Rubik's Cube\" puzzle"
+HOMEPAGE="http://www.kde.org/applications/games/kubrick/"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND="$(add_kdebase_dep libkdegames)
+ virtual/glu
+"
+DEPEND="${RDEPEND}
+ virtual/opengl
+"