summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kate/kate-4.0.2.ebuild')
-rw-r--r--kde-base/kate/kate-4.0.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/kde-base/kate/kate-4.0.2.ebuild b/kde-base/kate/kate-4.0.2.ebuild
new file mode 100644
index 000000000000..1b6fea1cdf7f
--- /dev/null
+++ b/kde-base/kate/kate-4.0.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kate/kate-4.0.2.ebuild,v 1.1 2008/03/10 23:22:21 philantrop Exp $
+
+EAPI="1"
+
+KMNAME=kdesdk
+inherit kde4-meta
+
+DESCRIPTION="Kate is an MDI texteditor."
+KEYWORDS="~amd64 ~x86"
+IUSE="debug htmlhandbook"
+
+DEPEND="${DEPEND}
+ >=kde-base/plasma-${PV}:${SLOT}"
+RDEPEND="${DEPEND}
+ dev-libs/libxml2
+ dev-libs/libxslt"
+
+src_unpack() {
+ use htmlhandbook && KMEXTRA="doc/kate-plugins"
+ kde4-meta_src_unpack
+}