summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/baloo/baloo-4.13.2.ebuild')
-rw-r--r--kde-base/baloo/baloo-4.13.2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/kde-base/baloo/baloo-4.13.2.ebuild b/kde-base/baloo/baloo-4.13.2.ebuild
new file mode 100644
index 000000000000..e664de580d92
--- /dev/null
+++ b/kde-base/baloo/baloo-4.13.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/baloo/baloo-4.13.2.ebuild,v 1.1 2014/06/15 16:57:03 kensington Exp $
+
+EAPI=5
+
+inherit kde4-base
+
+DESCRIPTION="Next generation of the Nepomuk project"
+KEYWORDS="~amd64 ~arm ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug +alternatekcm"
+
+DEPEND="
+ $(add_kdebase_dep kdepimlibs)
+ $(add_kdebase_dep kfilemetadata)
+ dev-libs/qjson
+ =dev-libs/xapian-1.2*[chert]
+ sys-apps/attr
+ !<kde-base/nepomuk-4.12.50
+"
+RDEPEND="
+ ${DEPEND}
+"
+PDEPEND="alternatekcm? ( kde-misc/baloo-kcmadv )"
+
+RESTRICT="test"
+
+src_prepare() {
+ kde4-base_src_prepare
+ use alternatekcm && epatch "${FILESDIR}/${PN}-4.13.0-nokcm.patch"
+}